Windows 7 Forums

Showing results 1 to 25 of 118
Search took 0.01 seconds.
Search: Posts Made By: Burgurne
Forum: General Discussion 5 Hours Ago
Replies: 5
Views: 106
Posted By Burgurne
How to seperate "hibernation shut down" from all...

How to seperate "hibernation shut down" from all other info?

I "might" have found part of my problem using logs --- LOGITECH ---. Can it be true, that Logitech driver for mouse and G25 wheel is...
Forum: General Discussion 21 Hours Ago
Replies: 5
Views: 106
Posted By Burgurne
It is 8 Gbyte ram that needs write to an SSD,...

It is 8 Gbyte ram that needs write to an SSD, that does not take up to 60 seconds to do that :confused: From a clean desktop, with only some small programs running (f.i. Logitech mouseprogram), but...
Forum: General Discussion 1 Day Ago
Replies: 5
Views: 106
Posted By Burgurne
Hibernation - very slow shut down

Greetings.
my Windows 7 x64 is after one week beginning to slow down when I choose to let it hibernate. I have tried to use your guide to shut Windows down, but that does not seems to help on the...
Forum: News 6 Days Ago
Replies: 18
Views: 1,204
Posted By Burgurne
Yes. Windows 8 is a mistake. I was fouled by it,...

Yes. Windows 8 is a mistake. I was fouled by it, and I bought an Windows 8 Pro, and has been running windows 8, windows 8.1 and latest windows 8.1.1. Saturday I had it! Out with windows 8.1.1 and...
Forum: Network & Sharing 1 Week Ago
Replies: 4
Views: 253
Posted By Burgurne
That's excatly the way it is setup, and it does...

That's excatly the way it is setup, and it does not work :-(
From windows 8 TO windows 7 it works fine, but from windows 7 TO windows 8 (or to WDLiveTV) it does NOT work.

Something is wrong in my...
Forum: Network & Sharing 1 Week Ago
Replies: 4
Views: 253
Posted By Burgurne
Both win 7 and win 8 use 128bit. Don't know what...

Both win 7 and win 8 use 128bit. Don't know what the WDLiveTV are using.
Forum: Network & Sharing 1 Week Ago
Replies: 4
Views: 253
Posted By Burgurne
Network (home) ask for user and password

Greetings.
I have just clean installed my good old Windows 7 Ultimate x64 on my gamerPC. But that gives me a little problem I can't solve myself.
When looking at "my computer", "network" then I can...
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 894
Posted By Burgurne
I have tried this now, but only for .jpg filetype...

I have tried this now, but only for .jpg filetype as a test. This did not help. The "Play with "Cyberlink PowerDVD 13" is still there when I rightclick a .jpg-file.

Or do I have to do it with...
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 894
Posted By Burgurne
Maybe this one? :)

Maybe this one? :)
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 894
Posted By Burgurne
OK, here are .jpg and .jpeg from...

OK, here are .jpg and .jpeg from HKEY_CLASSES_ROOT

Thanks for your time :)
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 894
Posted By Burgurne
Sorry, but no. ShellMenuView does not show...

Sorry, but no. ShellMenuView does not show anything related to PowerDVD or Cyberlink. It seems to show only the _default_ chosen programs for a specific filetype like .jpg.

If you look at the...
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 894
Posted By Burgurne
Context Menu -> Remove item (uninstalled program)

Greetings.
I had some time ago installed Cyberlinks PowerDVD, but not anymore. I have uninstalled it, clearet reg.database, temp-files aso, but I still get the choise to "Play with Cyberlink...
Forum: General Discussion 18 Sep 2013
Replies: 1
Views: 373
Posted By Burgurne
Ubuntu did the job.

Ubuntu did the job.
Forum: General Discussion 17 Sep 2013
Replies: 1
Views: 373
Posted By Burgurne
Locked tempfiles from driverinstall - how to delete

I have a pretty big temp folder with some older Nvidia installer package in which I would like to have deleted.
The path is:...
Forum: Performance & Maintenance 05 Apr 2013
Replies: 3
Views: 460
Posted By Burgurne
Ok. I will then continue to use the second...

Ok. I will then continue to use the second solution, as it seems to work just fine.
Thank you for the answers
Forum: Performance & Maintenance 04 Apr 2013
Replies: 3
Views: 460
Posted By Burgurne
Shortcut shutdown in 2 ways - difference?

Greetings.
I have been using your guide to a shutdown shortcut for some time, but now it has given me some troubbles (some programs don't shut down properly anymore for some reason).
I used this in...
Forum: General Discussion 23 Feb 2013
Replies: 6
Views: 678
Posted By Burgurne
Yes, but after next reboot, it got a letter...

Yes, but after next reboot, it got a letter again. I want drive-letter to stay away from this special drive.
Forum: General Discussion 22 Feb 2013
Replies: 6
Views: 678
Posted By Burgurne
A new problem occured. Now the hidden drive...

A new problem occured. Now the hidden drive (100MB) as Windows 7 uses for UEFI-boot, is getting a drive-letter :(.

How do I hide this drive from the drive-letters, but keep the automount for...
Forum: General Discussion 15 Feb 2013
Replies: 6
Views: 678
Posted By Burgurne
No, that was not enough. It wrote Automatic...

No, that was not enough. It wrote Automatic mounting of new devices disabled. Tried again, and same result. Then I tried HELP AUTOMOUNT, and found the solution. I have to write "automount enabled"....
Forum: General Discussion 15 Feb 2013
Replies: 6
Views: 678
Posted By Burgurne
No drive-letter assign to USB - how to fix?

Greetings.
A while ago one of my USB HDDs did not get a drive-letter when I connected it. I have to go to controlpanel, disk-management to assign a letter manually.
Now it has spread to all of my...
Forum: General Discussion 04 Feb 2013
Replies: 23
Views: 1,398
Posted By Burgurne
Solution found. I tried the values from #3,...

Solution found. I tried the values from #3, deleting the other entries from the file (I did make a backup og reg.database before doing so). It seems it was the "WaittokillServiceTimout" that was too...
Forum: General Discussion 03 Feb 2013
Replies: 23
Views: 1,398
Posted By Burgurne
#13 look at my answer at #10 before you yells...

#13 look at my answer at #10 before you yells anymore at me.
I do have a backup, but it can't be used.
System restore is NOT an option, again look at #10!!
Win 7 ultimate is activated normally...
Forum: General Discussion 02 Feb 2013
Replies: 23
Views: 1,398
Posted By Burgurne
I did make a backup of the reg.database before...

I did make a backup of the reg.database before adding the values, but that backup is now over 6 month old, and a lot of other things has happend since then. That is why I can't restore back to before...
Forum: General Discussion 01 Feb 2013
Replies: 23
Views: 1,398
Posted By Burgurne
It is not a program that I ran! It is "only" a...

It is not a program that I ran! It is "only" a small .reg file that I installed. It has the values from #0. No program was running to "speed up" my Windows 7.

Thanks #3, I'll try to type them in...
Forum: General Discussion 31 Jan 2013
Replies: 23
Views: 1,398
Posted By Burgurne
Tuneup, that went wrong

Greetings.
I have been running some time with this values from a file called "speed up win7.reg"

Windows Registry Editor Version 5.00
...
Showing results 1 to 25 of 118

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33