Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: sambolero
Forum: Sound & Audio 08 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Problem has started again up again. I was making...

Problem has started again up again. I was making music so had the external Edirol soundcard outputting audio. All was fine until after I finished, disconnected laptop from card, little red 'x' back...
Forum: Sound & Audio 03 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Ok, Windows Updates had been shut off by Tune Up...

Ok, Windows Updates had been shut off by Tune Up Utilities; turned it on and after about 60 updates later I tried all of the above again and voila, sounds back on and no lagging to boot. Hopefully...
Forum: Sound & Audio 03 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Hello again, Followed all instructions but...

Hello again,

Followed all instructions but after rebooting, the red 'x' is back over the vol icon. Tried all of the previous suggestions again, plus the above to no avail. The only difference...
Forum: Sound & Audio 03 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Problem solved. Installed that driver and...

Problem solved. Installed that driver and rebooted; beautiful tinny laptop quality audio! Hopefully no recurrences now... Very grateful for your help amigo :)[/QUOTE]

Apologies to re-open the...
Forum: Sound & Audio 03 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Problem solved. Installed that driver and...

Problem solved. Installed that driver and rebooted; beautiful tinny laptop quality audio! Hopefully no recurrences now... Very grateful for your help amigo :)
Forum: Sound & Audio 02 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Right, new update: I restarted the...

Right, new update:

I restarted the laptop.... Now I'm back to square one. Read first in thread for details....
Forum: Sound & Audio 02 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Ok some updated info: Turned on laptop this...

Ok some updated info:

Turned on laptop this morning, the little 'searching for new hardware' icon in the bottom right corner was whirring away (this is a first since the problem started) and sure...
Forum: Sound & Audio 01 Nov 2012
Replies: 12
Views: 6,182
Posted By sambolero
Thanks for getting back to me. I downloaded AC97...

Thanks for getting back to me. I downloaded AC97 driver, installed and rebooted, to no avail. The laptop is 4 years+ old, could it be possible that the internal soundcard is dead?



I'm...
Forum: Sound & Audio 31 Oct 2012
Replies: 12
Views: 6,182
Posted By sambolero
No sound, video game controller in device manager. No audio full stop.

I was rudely interrupted during a truly hilarious episode of Curb Your Enthusiasm to the cruel sound... of silence.

I know this is an old problem, I've searched high and low for a fix for hours,...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33