Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Wolfert
Forum: Installation & Setup 04 Mar 2010
Replies: 10
Views: 12,550
Posted By Wolfert
You can read my findings on this thread and how I...

You can read my findings on this thread and how I came to these results:

(check post 239)

http://www.sevenforums.com/performance-maintenance/18229-show-us-your-ssd-performance-24.html
Forum: Hardware & Devices 04 Mar 2010
Replies: 2,625
Views: 268,329
Posted By Wolfert
At last a proper benchmark result of my 2 OCZ...

At last a proper benchmark result of my 2 OCZ 30gb disks in Raid-0. Found out I had the proper firmware already on the disks, 1.5, updated my mobo drivers and found out the benchmark was set on 64...
Forum: Installation & Setup 03 Mar 2010
Replies: 10
Views: 12,550
Posted By Wolfert
Hey WHS, at the moment I'm strugling with...

Hey WHS,

at the moment I'm strugling with the firmware update and my mobo drivers. As soon as it works well, you'll read it here. Tough it's not as fast as it can be, it's already screamingly...
Forum: Hardware & Devices 02 Mar 2010
Replies: 2,625
Views: 268,329
Posted By Wolfert
@ WHS: How do you do a proper alignment?...

@ WHS:

How do you do a proper alignment? It's a Raid on my MB, no controller. Most recent BIOS. As you can read, I'm gonna check my drivers and firmware on the ssd's.

Thnx and Grtz!
Forum: Hardware & Devices 02 Mar 2010
Replies: 2,625
Views: 268,329
Posted By Wolfert
@ Wishmaster: I'll check the firmware of...

@ Wishmaster:

I'll check the firmware of the disks, and I will check the drivers on my MB tonight.

Thnx!

Grtz Wolf
Forum: Hardware & Devices 01 Mar 2010
Replies: 2,625
Views: 268,329
Posted By Wolfert
here's mine! 2 OCZ 30 gb discs in raid-0. Works...

here's mine! 2 OCZ 30 gb discs in raid-0. Works fine :D
Forum: Installation & Setup 26 Feb 2010
Replies: 10
Views: 12,550
Posted By Wolfert
it works! The Raid-0 with two OCZ 30 GB disks...

it works! The Raid-0 with two OCZ 30 GB disks works just fine :D
Nice thing to try out and my machien gets me stressed up when I try to keep up ;)
Forum: Installation & Setup 25 Feb 2010
Replies: 10
Views: 12,550
Posted By Wolfert
Thnx already for the quick response! And how do...

Thnx already for the quick response! And how do you enable the RAID? In the BIOS maybe?
Bit of a noob on this one I'm afraid ;)
Forum: Installation & Setup 25 Feb 2010
Replies: 10
Views: 12,550
Posted By Wolfert
SSD Raid-0 setup

Hey everyone,

can you help me out please?

I am thinking of buying SSD disks and maybe into a raid-0 config with 2 disks
(thinking of these OCZ 30 GB OCZ OCZSSD2-1VTXT30G). My MB (Asus...
Forum: Drivers 20 Dec 2009
Replies: 51
Views: 54,671
Posted By Wolfert
Does anybody have an idea of the following...

Does anybody have an idea of the following problem:

I followed the instructions to install my adaptec 39160 scsi card and after that I installed a windows 7 installation. But: It seems SLOWER then...
Forum: Drivers 21 Nov 2009
Replies: 51
Views: 54,671
Posted By Wolfert
@ Hooutoo: Thnx for posting the Vista x64...

@ Hooutoo:

Thnx for posting the Vista x64 drivers a time ago, your help is truely appreciated. Monday I'll try to install my Adaptec 39160, I guess this time it WILL work ;)

Grtz!
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33