Windows 7 Forums

Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: snit3
Forum: PC Custom Builds and Overclocking 08 Sep 2012
Replies: 85
Views: 7,914
Posted By snit3
I wish I hadn't looked at your specs! Now I've...

I wish I hadn't looked at your specs! Now I've gotten a sudden urge to do another build...Geez...30+ days of torturous fun may be in my future. Nice rig. Neatness DOES count!
Forum: PC Custom Builds and Overclocking 08 Sep 2012
Replies: 85
Views: 7,914
Posted By snit3
I bought mine almost 3 years ago. At he time it...

I bought mine almost 3 years ago. At he time it was over $350 and has the largest L3 cache (12MB) of any I've seen. Even by today's standards it's considered a fast processor. If you can still find...
Forum: PC Custom Builds and Overclocking 07 Sep 2012
Replies: 85
Views: 7,914
Posted By snit3
Combo work and gaming

230612

Sorry for the over exposure, but the lighting sucks in here.

EVGA nForce 790i SLI FTW Mobo
Intel Core 2 Quad Q9650 3.00 GHz
8-GB Corsair Dominator DDR3 RAM, 2 channel, 1600MHz
Arctic...
Forum: Hardware & Devices 01 Jun 2011
Replies: 2
Views: 1,325
Posted By snit3
Hmmmm...Interesting. Both the drives showing as...

Hmmmm...Interesting. Both the drives showing as ATA are on JMicron SATA ports. (both on the mobo, one esata and one sata) You learn something every day! Thanks.
Forum: Hardware & Devices 01 Jun 2011
Replies: 2
Views: 1,325
Posted By snit3
SCSI and ATA

Can someone explain why some HDs show as ATA drives and others as SCSI drives in Device Mgr?
Forum: Backup and Restore 12 May 2011
Replies: 11
Views: 3,689
Posted By snit3
Whew. I'm convinced. I'll take the 2 SSDs and use...

Whew. I'm convinced. I'll take the 2 SSDs and use one in each of my main computers for the OS. I checked out the Paragon Migration Tool and it looks like exactly what I need. I'm glad I hit the...
Forum: Backup and Restore 12 May 2011
Replies: 11
Views: 3,689
Posted By snit3
Thanks for that additional link, whs. BTW: I've...

Thanks for that additional link, whs. BTW: I've attached the spec's for the Velociraptors in RAID 0 154148
Forum: Backup and Restore 12 May 2011
Replies: 11
Views: 3,689
Posted By snit3
pparks1 - Both you and whs have made this point,...

pparks1 - Both you and whs have made this point, and it's a good one. From the standpoint of economy and performance the SSD is the place for the OS, and the Raptors for the big files. (I do a bunch...
Forum: Backup and Restore 11 May 2011
Replies: 11
Views: 3,689
Posted By snit3
whs: Thanks for the links and info. That's what I...

whs: Thanks for the links and info. That's what I was looking for. You're probably right about the RAID and SSDs, but the Raptors in RAID 0 went from ~100 MBs stand alone to 190 MBs in Raid 0...
Forum: Backup and Restore 11 May 2011
Replies: 11
Views: 3,689
Posted By snit3
Upgrading to SSDs in RAID 0

I'm currently running a homebuilt machine with a pair of 150G Velocirapters in RAID 0. It's a fast array, but I'm looking at nearly doubling the read/write speed with the SSDs. I'm using WIN 7, 64...
Forum: Sound & Audio 25 Feb 2011
Replies: 6
Views: 19,367
Posted By snit3
Fixed

First, I un-installed all the Creative software from the previous sound card. (the one I couldn't get to show an equalizer) I installed a Sound Blaster X-Fi Go! Pro and its software. Instant success....
Forum: Sound & Audio 22 Feb 2011
Replies: 6
Views: 19,367
Posted By snit3
Thanks for all your responses. I've spent hours...

Thanks for all your responses. I've spent hours to figure this thing out with no success. The audio card works fine, but the software that came with it has no effect on its operation. Also, the...
Forum: Sound & Audio 20 Feb 2011
Replies: 6
Views: 19,367
Posted By snit3
Audio Equalizer???

Can someone suggest an audio card for my system (see below) that includes a full 10 or 12 band audio equalizer function? Cost is not an issue, but I'm NOT looking for bells and whistles - just a full...
Forum: Browsers & Mail 17 Feb 2011
Replies: 724
Views: 102,035
Posted By snit3
Chrome "shines" on old e-machine

I thought it would be interesting to fire up an old (el cheepo) e-machine and take the browser test as I update from IE7 to IE8, then Chrome. This is a T1840 e-machine using Win XP, SP3. Comes stock...
Forum: Browsers & Mail 06 Feb 2011
Replies: 724
Views: 102,035
Posted By snit3
Just installed Chrome on this machine alongside...

Just installed Chrome on this machine alongside IE-9. Interesting comparison!
Forum: Browsers & Mail 05 Feb 2011
Replies: 724
Views: 102,035
Posted By snit3
Win 7-64 Pro, just installed IE-9

Win 7-64 Pro, just installed IE-9
Forum: Hardware & Devices 10 Jan 2010
Replies: 3
Views: 3,757
Posted By snit3
Nope...That didn't help. Comes up just the same...

Nope...That didn't help. Comes up just the same in Computer.

Another strange thing. My external USB floppy drive sometimes shows as B, sometimes as A. Worse yet, sometimes I get both an A and B...
Forum: Performance & Maintenance 10 Jan 2010
Replies: 7
Views: 2,758
Posted By snit3
Percent RAM

I have 2 machines running Win 7, 64b. One has 8G RAM and idles at 14%. The other has 4G RAM and is at 21%.
Forum: Hardware & Devices 10 Jan 2010
Replies: 3
Views: 3,757
Posted By snit3
Renaming DVD ROM drive

It's a long story how this happened, but unless you need the info I'll skip right to the immediate problem. My DVD drive is now shown as "DVD RW Drive (G) Floppy" in the "Computer" window. Is it...
Forum: Media Center 01 Jan 2010
Replies: 76
Views: 31,100
Posted By snit3
AverMedia Combo G2 "white box" link

Orpheous,

AVerMedia MPD USA - PCTV tuner card - HDTV tuners - ClearQAM - TV Tuner Card - AVerTV Combo PCI-E (White Box) (http://www.avermedia-usa.com/AVerTV/product/ProductDetail.aspx?Id=455)
Forum: Media Center 01 Jan 2010
Replies: 76
Views: 31,100
Posted By snit3
Zay, There is some "ringing" on leading and...

Zay,

There is some "ringing" on leading and trailing edges, but I'm not sure what's causing it yet. I'm using an analog (chan 3) signal from the RF output of a digital cable box, so things should...
Forum: Media Center 31 Dec 2009
Replies: 76
Views: 31,100
Posted By snit3
AverMedia Combo works

I was able to get Win 7, 64 bit Media Center to work with the AverMedia "Combo" tuner. (white box version-OEM) The card uses a PCI-e slot. I'm using it with an analog input signal.

I use the TV...
Forum: Installation & Setup 27 Dec 2009
Replies: 4
Views: 1,458
Posted By snit3
Richc46, Thanks for the hint, but I gave up...

Richc46,

Thanks for the hint, but I gave up and spent most of yesterday re-installing the OS and programs.

A couple of things others might want to consider:

1) Do yourself a favor....
Forum: Installation & Setup 26 Dec 2009
Replies: 4
Views: 1,458
Posted By snit3
100 Mb FAT Partition

I screwed up when installing Win 7-64 on a RAID 0 array (C) and wound up with the 100 Mb FAT 32 partition on my third (storage) drive, D. The system is running, but read speeds from the RAID 0 array...
Forum: Media Center 05 Dec 2009
Replies: 0
Views: 1,079
Posted By snit3
Can't install Win XP Media Center

Can you think of a reason why XP Media Center Edition won't install on a system with Win 7 Pro 64 bit already installed and operating correctly? I've followed your instructions for a dual boot setup,...
Showing results 1 to 25 of 25

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33