Windows 7 Forums

Showing results 1 to 25 of 107
Search took 0.01 seconds.
Search: Posts Made By: Deception
Forum: General Discussion 16 Jan 2013
Replies: 12
Views: 1,465
Posted By Deception
Upgraded to Corsair HX850, haven't had one issue...

Upgraded to Corsair HX850, haven't had one issue and it's been almost a month :D

I think the new PSU did the trick. YAYY
Forum: General Discussion 10 Dec 2012
Replies: 12
Views: 1,465
Posted By Deception
Do you think I should go about checking the PSU...

Do you think I should go about checking the PSU first before trying to determine if it is another component within my computer? (Only reason asking this is because, yes mine is old/potentially not...
Forum: General Discussion 10 Dec 2012
Replies: 12
Views: 1,465
Posted By Deception
Why would a hardware fault be so random though?...

Why would a hardware fault be so random though? That's what I don't understand. I feel like if it was hardware then why wouldn't it happen everytime... and all of this hard is <6months old except for...
Forum: General Discussion 09 Dec 2012
Replies: 12
Views: 1,465
Posted By Deception
The problem with this test is that it my issue...

The problem with this test is that it my issue rarely happens. I did check my 3v battery and it is fine, 3.18volts still. << this reset my bios

EDIT: Sorry about the slow response, i'm in college...
Forum: General Discussion 07 Dec 2012
Replies: 12
Views: 1,465
Posted By Deception
Okay let me clarify, guess I didn't know the...

Okay let me clarify, guess I didn't know the terms. It POSTs everytime regardless. It gets stuck on the Motherboard Screen if it does.
Forum: General Discussion 06 Dec 2012
Replies: 12
Views: 1,465
Posted By Deception
Computer doesn't get passed Motherboard Screen occasionally

Occasionally when I boot up my computer, it doesn't get past the MOBO screen and POST, after I press the reset button once, it usually works. I don't think I have had to press it twice. But like I...
Forum: Network & Sharing 17 Oct 2012
Replies: 3
Views: 743
Posted By Deception
What does this do?

Turning off all of these settings and only keeping "Internet Protocol Version 4 (TCP/IPv4)" checked... will do what generally? (Compared to having them all checked)

http://i.imgur.com/Qb6i5.png
Forum: Performance & Maintenance 12 Oct 2012
Replies: 7
Views: 1,325
Posted By Deception
I know your issue exactly. Your motherboard...

I know your issue exactly. Your motherboard drivers are trying to update/check. I don't remember how to turn it off but I don't think it's in msconfig. I THINK you type gigabyte in your search bar...
Forum: Security News 28 Sep 2012
Replies: 10
Views: 1,036
Posted By Deception
Does anyone know if the new program ExploitShield...

Does anyone know if the new program ExploitShield is able to prevent this? It is a brand new security program.

"Software exploits have long been a thorny software problem, hard to prevent because...
Forum: Customization 30 Aug 2012
Replies: 643
Views: 598,226
Posted By Deception
This program/creation is amazing. I love...

This program/creation is amazing. I love everything about it and have been using an Xbox orb on 3 different computer for the past 2 weeks, I have gotten quite a few compliments on it! Thanks :D
Forum: Performance & Maintenance 20 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
Done. Worked flawlessly. Dropped my boot...

Done. Worked flawlessly.

Dropped my boot time to 24s :D

Thank you so much Centaur, you are the friggin' man.
Forum: Performance & Maintenance 20 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
It is not in my MSCONFIG Services/Startup and I...

It is not in my MSCONFIG Services/Startup and I have no clue where to find it.

I tried google searching but with no luck... It's gotta be somewhere. BIOS maybe? let me restart and check.
Forum: General Discussion 20 Aug 2012
Replies: 8
Views: 20,165
Posted By Deception
The command for Microsoft Windows Operating...

The command for Microsoft Windows Operating System has to do with AMD Accelerated Video Transcoding Device Initialization.

I have the same thing and turned it off! I have no issues.
Forum: Performance & Maintenance 20 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
You can upload it to skydrive, dropbox or...

You can upload it to skydrive, dropbox or rapidshare etc and post a link here.[/QUOTE]

Alright here is the link.....
Forum: Performance & Maintenance 19 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
Updated it to 000F because it was running slow...

Updated it to 000F because it was running slow after the OS reinstall.

I never had updated the firmware before and it was extremely quick... so it isn't that. Thanks for asking though!
Forum: Performance & Maintenance 18 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
Uploaded the Applications and Service Logs! ...

Uploaded the Applications and Service Logs!
Also I can't upload the bootlog because it is too large, even zipped up. What do you want me to do with it?
Forum: Performance & Maintenance 17 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
_CRT is Temperature to start critical...

_CRT is Temperature to start critical shutdown.... These are the ACPI temperatures..... (this has occured more than 116 times starting from 28th June 2012 till date)... Check you logs if you want....
Forum: Performance & Maintenance 10 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
Idk where you are getting those temps from but...

Idk where you are getting those temps from but they definitely are not correct. Core temp is showing my processor idling at 35 deg C and it never goes about 45 deg C in-game. Also, my case is 100%...
Forum: Performance & Maintenance 09 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
Logs attached! :D

Logs attached! :D
Forum: Performance & Maintenance 09 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
msconfig; disabled all unnecessary startup crap...

msconfig; disabled all unnecessary startup crap the other day before making my video

i reinstalled all drivers after windows install, i have a notecard with about 10 drivers on it that i checked...
Forum: Performance & Maintenance 09 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
52 seconds is my boot time, checked it the other...

52 seconds is my boot time, checked it the other night. I'll post logs in a few.
Forum: Performance & Maintenance 08 Aug 2012
Replies: 21
Views: 3,091
Posted By Deception
Slow boot with M4 Crucial after re-install of Windows

The video explains it all..

GJVHnSWjIT0

Let me know if you have anything words of wisdom! :D Thanks
Forum: SF Mobile Apps 30 Jul 2012
Replies: 49
Views: 8,166
Posted By Deception
I second this. ^

I second this. ^
Forum: General Discussion 30 Jul 2012
Replies: 12
Views: 2,983
Posted By Deception
That's why I'm asking the OP! Haha. I really want...

That's why I'm asking the OP! Haha. I really want to know.
Forum: Drivers 30 Jul 2012
Replies: 7
Views: 1,011
Posted By Deception
So in other words. Blue screening when installing...

So in other words. Blue screening when installing these updates most likely isnt because of the mobo drivers not being installed?
Showing results 1 to 25 of 107

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33