Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: astang
Forum: BSOD Help and Support 28 Aug 2012
Replies: 10
Views: 943
Posted By astang
I'm ran a total of 9 passes over night with no...

I'm ran a total of 9 passes over night with no problem. Seems like my GPU memory modules could be the problem? I'm getting BSOD about 2-3 minutes after startup now. I was trying to run OCCT but I...
Forum: BSOD Help and Support 28 Aug 2012
Replies: 10
Views: 943
Posted By astang
On the brand new RAM i ran 7 passes without fail....

On the brand new RAM i ran 7 passes without fail. With the old ram that I am now using because I have had this computer running with this RAM before, I haven't run memtest on since I removed them and...
Forum: BSOD Help and Support 28 Aug 2012
Replies: 10
Views: 943
Posted By astang
Anybody have any idea? I don't think it's a RAM...

Anybody have any idea? I don't think it's a RAM problem anymore. I tested my old RAM sticks that I know for a fact worked before. I haven't touched this computer in almost 3 months and I was having...
Forum: BSOD Help and Support 27 Aug 2012
Replies: 10
Views: 943
Posted By astang
Unfortunately, I don't have .NET framework since...

Unfortunately, I don't have .NET framework since I reformatted so System Info blue screens me. However, I did run the system diagnostic tool before I reformatted and I finally was able to get a copy...
Forum: BSOD Help and Support 27 Aug 2012
Replies: 10
Views: 943
Posted By astang
KHX1600C9D3K2/8GX is the new RAM installed into...

KHX1600C9D3K2/8GX is the new RAM installed into an MSI 970A-G46. It does support 16gb.

I just noticed that the Diagnostic tool files weren't in the zip folder. Unfortunately, I don't have access...
Forum: BSOD Help and Support 27 Aug 2012
Replies: 10
Views: 943
Posted By astang
BSOD with new ram.

I recently upgraded from 2x2gb OCZ3G16004GK which runs at 1.9v to 4x4gb Kingston ram that runs at 1.65v. I didn't change any Bios settings initially and I got BSOD. Then I did memtestx86 and got no...
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33