Windows 7 Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: Joshgt2
Forum: Installation & Setup 03 Sep 2012
Replies: 6
Views: 864
Posted By Joshgt2
MOTHERBOARD: EVGA P67 SLI 130-SB-E675-KR LGA 1155...

MOTHERBOARD: EVGA P67 SLI 130-SB-E675-KR LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
CPU/PROCESSOR: Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W...
Forum: Installation & Setup 03 Sep 2012
Replies: 6
Views: 864
Posted By Joshgt2
My question is that about half of my games (even...

My question is that about half of my games (even through Steam at this point) are refusing to play and are simply crashing upon start up. This is all I do on my PC. I game on & off of Steam and...
Forum: Installation & Setup 03 Sep 2012
Replies: 6
Views: 864
Posted By Joshgt2
Reformatted SSD

Hello,

I have a custom PC for the part year and my main Windows 7 boot drive was giving my some aggravating problems. Board is an EVGA P67 SLI with a Crucial C300 128GB SSD as the main boot drive...
Forum: Installation & Setup 09 Jul 2011
Replies: 4
Views: 10,364
Posted By Joshgt2
You're saying to simply click and drag the Steam...

You're saying to simply click and drag the Steam folder over to the other hard drive and seeing how that plays out?
Forum: Installation & Setup 08 Jul 2011
Replies: 4
Views: 10,364
Posted By Joshgt2
Using SSD As Boot Drive, That's It

Hello, I just got done setting up my new Crucial SATAIII 128GB SSD drive and another Western Digital SATAIII 500GB hard drive for my system. I have them both on SATAIII connection speeds and...
Forum: Sound & Audio 09 Jun 2011
Replies: 8
Views: 3,206
Posted By Joshgt2
Yeah, I know that I can go through all of that,...

Yeah, I know that I can go through all of that, but it doesn't make any bit of difference to the volume of the units that are connected to the port. I have tried multiple 3.5mm devices and they are...
Forum: Sound & Audio 09 Jun 2011
Replies: 8
Views: 3,206
Posted By Joshgt2
I installed the ones on the Motherboard, and they...

I installed the ones on the Motherboard, and they worked, but not 100%. And then updated via clean install from the Drivers from Realtek. Both drivers are resulting in the same results.

I've got...
Forum: Sound & Audio 09 Jun 2011
Replies: 8
Views: 3,206
Posted By Joshgt2
CASE-IN WIN Dragon Rider ATX Full Tower Case ...

CASE-IN WIN Dragon Rider ATX Full Tower Case
MOTHERBOARD-EVGA P67 SLI 130-SB-E675-KR LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
CPU-Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz...
Forum: Sound & Audio 08 Jun 2011
Replies: 8
Views: 3,206
Posted By Joshgt2
Realtek Audio Drivers Are Junk

Am I the only person who is experiencing the worst Realtek Drivers right now? I just got done building this new rig and having the most up the date Realtek Drivers are killing me. I used to have...
Forum: Sound & Audio 05 Jun 2011
Replies: 2
Views: 1,388
Posted By Joshgt2
Yes, and that turns the audio quality into even...

Yes, and that turns the audio quality into even more garbage. I'm call MSI in the morning and they won't like what I have to say. I have uninstalled and reinstalled every known driver on this board 2...
Forum: Sound & Audio 05 Jun 2011
Replies: 2
Views: 1,388
Posted By Joshgt2
Sound Levels Acting Up

I just got done building a new computer using this MSI motherboard (Newegg.com - MSI P67A-GD65 (B3) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard...
Forum: Sound & Audio 03 Jun 2011
Replies: 5
Views: 1,432
Posted By Joshgt2
I'm a bit picky when it comes to air flow, and on...

I'm a bit picky when it comes to air flow, and on this board I like how the PCI-e slots are positioned with some spacing thanks to the 1.0 slots. As I am currently running only one 460 card right...
Forum: Sound & Audio 03 Jun 2011
Replies: 5
Views: 1,432
Posted By Joshgt2
I do have a separate sound card from my previous...

I do have a separate sound card from my previous build, but I didn't think tht a $30 Creative Sound Blaster would be better than this onboard since the card is almost 4 years old.

And I'm sorry,...
Forum: Sound & Audio 03 Jun 2011
Replies: 5
Views: 1,432
Posted By Joshgt2
New Rig, And Terrible Sound

I just got done building this new custom gaming rig and as of right now I am completely disappointed with the audio quality and I'm simply looking to know if I can do something to fix this. I am...
Forum: Performance & Maintenance 15 May 2011
Replies: 4
Views: 1,906
Posted By Joshgt2
I just reformatted my main hard drive and the...

I just reformatted my main hard drive and the problem is still happening... I don't know what to do at this point. I am going to try phyically switching out graphics cards to see if my EVGA 460 SE is...
Forum: Performance & Maintenance 14 May 2011
Replies: 4
Views: 1,906
Posted By Joshgt2
I did the latency test and I was averaging about...

I did the latency test and I was averaging about 280-300us (I don't know how to make the symbol). I personally don't feel it is a network issue at all. I can be doing single player of Crysis 2 and...
Forum: Performance & Maintenance 14 May 2011
Replies: 4
Views: 1,906
Posted By Joshgt2
CPU Randomly Spiking

Hello, this problem that I have been having has been on my mind for almost 2 years. I had an old machine about 2 years ago and randomly while I was playing my FPS went from 60 down to 5 for almost...
Forum: Hardware & Devices 04 Feb 2010
Replies: 2
Views: 7,384
Posted By Joshgt2
That's all I needed to know! I had seen from...

That's all I needed to know! I had seen from other places that it MIGHT take into effect things that are running on the board, but I wasn't sure. I know that his system was using simple build in...
Forum: Hardware & Devices 04 Feb 2010
Replies: 2
Views: 7,384
Posted By Joshgt2
Installed Memory (Usable Memory)

Just as the topic looks, that's what I'm having an issue about right now. Now, lets begin by laying some different things out on the line. 1) I used search, 2) I used Google, 3) I even tested this on...
Forum: Gaming 29 Jun 2009
Replies: 27
Views: 22,970
Posted By Joshgt2
I never had a bit of a problem with playing...

I never had a bit of a problem with playing Prototype. Everything runs perfect for me and installation was a piece of cake. And how does that game have a lot of bugs?
Forum: Hardware & Devices 29 Jun 2009
Replies: 3
Views: 5,040
Posted By Joshgt2
Ok, I know I should not double post but...

Ok, I know I should not double post but everything got fixed some how. I'm not quite sure what I did but I have no problems at the moment
Forum: Hardware & Devices 28 Jun 2009
Replies: 3
Views: 5,040
Posted By Joshgt2
Um... ok. I basically got this computer with...

Um... ok. I basically got this computer with everything wired and thrown into the motherboard, which is a ASUS M3A76-CM, and I went about installing Windows 7, 32bit myself on my 500GB hard drive....
Forum: Hardware & Devices 28 Jun 2009
Replies: 3
Views: 5,040
Posted By Joshgt2
Saitek Eclipse II Keyboard won't connect

I'm just wondering why I'm not able to have my Saitek Eclipse II keyboard not being able to work. There are no drivers for it, and for my XP it was a simply plug & play. I just got this computer from...
Showing results 1 to 23 of 23

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App