Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: cwwest
Forum: Hardware & Devices 22 Jan 2012
Replies: 1
Views: 2,600
Posted By cwwest
FIXED! I went to control panel - administrative...

FIXED! I went to control panel - administrative tools - print management and deleted the drivers for the X9575. Did another super uninstall and reinstalled with the CD that came with the printer. ...
Forum: Hardware & Devices 21 Jan 2012
Replies: 1
Views: 2,600
Posted By cwwest
cannot install wireless Lexmark X9575 printer after new router

Had two Win 7 Ultimate 64 bit computers with wireless connection (Linksys router) to a Lexmark X9575 printer with no problems. Moved, got Verizon FIOS with a Ultraline 9100EM router. Was able to...
Forum: Hardware & Devices 14 May 2011
Replies: 3
Views: 2,259
Posted By cwwest
can't install wireless printer

There is only one printer, a Lexmark X9575, a great printer I have had for a couple of years with no problems at all. There are three computers. All computers have always worked perfectly with the...
Forum: Hardware & Devices 14 May 2011
Replies: 3
Views: 2,259
Posted By cwwest
cannot install wireless printer

Have a wireless Lexmark printer for three computers, (His, Hers, Laptop). All were working great. I set up (tried) Homegroup. Piece of cake for Hers and Laptop. His gets "This computer cannot...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App