Windows 7 Forums

Showing results 1 to 25 of 126
Search took 0.01 seconds.
Search: Posts Made By: technomann
Forum: General Discussion 1 Week Ago
Replies: 6
Views: 238
Posted By technomann
Thank you for your replies!

Thank you for your replies!
Forum: General Discussion 1 Week Ago
Replies: 6
Views: 238
Posted By technomann
As stated in my original post, I have already...

As stated in my original post, I have already tried to rebuild the icon cache several times - to no avail.

I don't want a shortcut for the program on the desktop. I don't want the program icon...
Forum: General Discussion 1 Week Ago
Replies: 6
Views: 238
Posted By technomann
Yes there is a selection of icons there but the...

Yes there is a selection of icons there but the desktop icon is fine-- it is the program's icon. It's the icon on the TASKBAR that is generic..
Forum: General Discussion 1 Week Ago
Replies: 6
Views: 238
Posted By technomann
Generic Task Bar Program Icon!

I have dozens, if not hundreds, of programs installed on my Win 7 64-bit computer. Only one of them--a web design program--exhibits a generic "blank page" icon on the task bar, instead of the...
Forum: Microsoft Office 26 May 2014
Replies: 1
Views: 612
Posted By technomann
Front Page 2003 Infinite Install Loop

I have just installed Front Page 2003 on my Win 7 Home Premium 64-bit computer, and it keeps wanting to install the program over and over again. I keep getting the message: "Please Wait While Windows...
Forum: General Discussion 16 May 2014
Replies: 3
Views: 408
Posted By technomann
That's part of the problem--the <Change Icon>...

That's part of the problem--the <Change Icon> button is grayed out and thus does not work...
Forum: General Discussion 15 May 2014
Replies: 3
Views: 408
Posted By technomann
Generic Taskbar Icon!

I have several dozen programs installed on my Win 7 Home Premium 64-bit PC. One program in particular does not display it's icon on the task bar when opened, but rather displays a generic "blank...
Forum: Network & Sharing 30 Mar 2014
Replies: 5
Views: 600
Posted By technomann
Nice try, but that did NOT solve the problem. I...

Nice try, but that did NOT solve the problem. I can see the shares on the Win 7 Ultimate PC but whenever I try to access them it still prompts me for a user name and password. I see other posts on...
Forum: Network & Sharing 27 Mar 2014
Replies: 5
Views: 600
Posted By technomann
Advanced Sharing settings[/B] via the Network and...

Advanced Sharing settings[/B] via the Network and Sharing Center, make sure that the "Use account names and passwords to access other computers" isn't checked.

Also check the time/date settings...
Forum: Network & Sharing 27 Mar 2014
Replies: 5
Views: 600
Posted By technomann
Enter Network Password???

I have 4 computers on my home network. I can access shared folders just fine on all of them except for one. Whenever I try to access shared folders on my Win 7 Ultimate PC a "Windows Security" box...
Forum: Hardware & Devices 04 Jan 2014
Replies: 2
Views: 1,619
Posted By technomann
Did you try going into Device Manager and...

Did you try going into Device Manager and reinstalling the driver? Also, I assume that you DO NOT have a wireless mouse plugged into a USB port? This will disable the Synaptice Pointing Device as...
Forum: Hardware & Devices 04 Jan 2014
Replies: 2
Views: 284
Posted By technomann
It's my ASUS laptop. There is no other SATA...

It's my ASUS laptop. There is no other SATA port... :cry:
Forum: Hardware & Devices 04 Jan 2014
Replies: 2
Views: 284
Posted By technomann
2nd HD Keeps Disappearing!

The secondary hard drive in my Win 7, 64-bit system keeps disappearing from explorer! It is usually there on boot-up, but then disappears sometime thereafter. I thought that the drive was starting to...
Forum: Music, Pictures & Video 21 Nov 2013
Replies: 11
Views: 1,050
Posted By technomann
Yes he did! I did not understand what he meant at...

Yes he did! I did not understand what he meant at the time. Kudos to Zoloft!
Forum: Music, Pictures & Video 21 Nov 2013
Replies: 11
Views: 1,050
Posted By technomann
I found the solution to the problem from this...

I found the solution to the problem from this link:

USB Playback order is wrong - Fixya (http://www.fixya.com/support/t2559714-usb_playback_order_wrong)

Turns out it was my Kenwood in-dash...
Forum: Music, Pictures & Video 18 Nov 2013
Replies: 11
Views: 1,050
Posted By technomann
As stated in my original post, I downloaded a...

As stated in my original post, I downloaded a metatag editor to edit the metadata, to no avail. I used Mp3tag to check the track titles, re-name them if necessary, then saved them back to the flash...
Forum: Music, Pictures & Video 18 Nov 2013
Replies: 11
Views: 1,050
Posted By technomann
The device in question is my in-dash car stereo,...

The device in question is my in-dash car stereo, a Kenwood KDC-255U In-Dash USB/CD Receiver. The shuffle mode is OFF, and I can plug my USB drive directly into the front of the unit. My tracks ARE...
Forum: Music, Pictures & Video 17 Nov 2013
Replies: 11
Views: 1,050
Posted By technomann
MP3s Playing in Wrong Order!

I copied a bunch of MP3s to a flash drive to play in my car while driving. However, some of the tracks are playing in the wrong order. For example, track 2 will play before track 1. I downloaded a...
Forum: Backup and Restore 19 May 2013
Replies: 1
Views: 1,609
Posted By technomann
Can't Turn On System Restore!

When I go to System Protection for my C: drive and try to turn on the system restore function, I get the following error message:

Could not apply the settings for the following reason:
The...
Forum: Performance & Maintenance 03 May 2013
Replies: 12
Views: 853
Posted By technomann
I think the problems started when I tried to...

I think the problems started when I tried to update Google Chrome. I heard there was a new update, but I couldn't figure out how to update it from the Chrome browser. So I googled "update chrome" in...
Forum: Performance & Maintenance 03 May 2013
Replies: 12
Views: 853
Posted By technomann
Yeah, which makes it impossible to run any virus...

Yeah, which makes it impossible to run any virus or malware scans. It's starting to look like I might be infected. I tried running Norton Bootable Rescue Tool from a USB flash drive, but even that...
Forum: Performance & Maintenance 02 May 2013
Replies: 12
Views: 853
Posted By technomann
That's the very first thing I tried. I opened...

That's the very first thing I tried. I opened Task Manager and Process Explorer as soon as I booted up. The strange thing is that they don't identify any runaway process before the machine locks up...
Forum: Performance & Maintenance 01 May 2013
Replies: 12
Views: 853
Posted By technomann
OK I did a "clean" startup, as you suggested. It...

OK I did a "clean" startup, as you suggested. It seems to be a bit better, BUT the machine still seems to be "running hot", if that makes any sense. The HD's seem to be revving faster than normal and...
Forum: Performance & Maintenance 01 May 2013
Replies: 12
Views: 853
Posted By technomann
I use Norton Internet Security. Now that I think...

I use Norton Internet Security. Now that I think about it. Seems like these problems started after the latest upgrade to NIS...
Forum: Performance & Maintenance 01 May 2013
Replies: 12
Views: 853
Posted By technomann
RunAway CPU Utilization!

WIndows 7 64-bit, ASUS i7 8 GB memory. Runaway CPU after 5 minutes of boot up. Task Manager useless- freezes before showing which process is responsible. SysInternals Process Manager freezes too. No...
Showing results 1 to 25 of 126

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33