Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Validusername
Forum: BSOD Help and Support 01 Oct 2012
Replies: 13
Views: 1,454
Posted By Validusername
They have not. Had one crashed startup and had to...

They have not. Had one crashed startup and had to revert to a working config, but we can call this one solved.

I'll post a separate thread about the other problem if (and only if) it persists.
...
Forum: BSOD Help and Support 20 Sep 2012
Replies: 13
Views: 1,454
Posted By Validusername
@Arc Realtek Network driver up to date and...

@Arc

Realtek Network driver up to date and properly installed. Had some unrelated troubleshooting in DAW that distracted from BSOD diagnostics, but the good news is no new Blue Screens, at least...
Forum: BSOD Help and Support 20 Sep 2012
Replies: 13
Views: 1,454
Posted By Validusername
Thanks Koolkat, I had already uninstalled...

Thanks Koolkat,

I had already uninstalled McAffee, as I said. Sorry for the liberal use of pronouns: With "She" I was referring to non-administrator co-owner of the computer.

I will give...
Forum: BSOD Help and Support 20 Sep 2012
Replies: 13
Views: 1,454
Posted By Validusername
@Koolkat77 Prevx 3.0 - open to suggestions...

@Koolkat77

Prevx 3.0 - open to suggestions on this.

Also worth noting, a copy of Macaffee was recently installed by a non-administrator somehow. She has my password, but I have to wonder if...
Forum: BSOD Help and Support 20 Sep 2012
Replies: 13
Views: 1,454
Posted By Validusername
I managed to do this incorrectly. I'm not sure...

I managed to do this incorrectly. I'm not sure how . . . attached is what my device manager looks like now.

I can still connect to my local wireless network via my adapter, and I'm not a gamer -...
Forum: BSOD Help and Support 20 Sep 2012
Replies: 13
Views: 1,454
Posted By Validusername
Thank you Arc, I will keep you posted.

Thank you Arc, I will keep you posted.
Forum: BSOD Help and Support 20 Sep 2012
Replies: 13
Views: 1,454
Posted By Validusername
BSOD When Shutting down, KMODE_exception_not_handled

Possible TP-Link wireless driver as culprit. Not ruling out user error.

Let me know if I failed to upload all the necessary info. I tried to read the posting rules thoroughly.

Sorry for the...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33