Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: surgupt
Forum: Installation & Setup 18 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
Take look at option 4&5 Windows 7 Installation...

Take look at option 4&5
Windows 7 Installation Errors : Troubleshoot Step by Step (http://www.sevenforums.com/tutorials/179969-windows-7-installation-errors-troubleshoot-step-step.html)


i did...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
cleared cmos .....by removing cmos battery and by...

cleared cmos .....by removing cmos battery and by using jumpers also..
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
yes the cpu which i have is supported, Asus mobo...

yes the cpu which i have is supported, Asus mobo ram supported(DDR3 1866(O.C.)/1600(O.C.)/1333/1066 MHz ECC, Non-ECC, Un-buffered Memory), though i have ddr3 1600 and its supported....

I still...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
yes.. i tried installing 3 diffeent dvds...and...

yes.. i tried installing 3 diffeent dvds...and two among them are genuine.

my entire hardware is new...just bought 5 days back....i think there is some setting in bios which is causing...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
well i did tried disconnecting every hardware and...

well i did tried disconnecting every hardware and then reconnecting...but my problem still persists.


when i boot my copmuter in the bios i can see " detecting 160 gb....IDE hdd"..however my hdd...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
i just wasted my 3 days banging my head and...

i just wasted my 3 days banging my head and trying each possible setting in bios but still to worse my problem isnt solved...anyoned help welcome...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
theog Take a look at these posts: ...

theog Take a look at these posts:
http://www.sevenforums.com/tutorials...step-step.html (http://www.sevenforums.com/tutorials/179969-windows-7-installation-errors-troubleshoot-step-step.html)...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
already did that. flashing to latest version of...

already did that. flashing to latest version of bios..provided at asus website

my current bios version is 0601...
Forum: Installation & Setup 17 Jan 2012
Replies: 17
Views: 6,329
Posted By surgupt
windows 7 prof x64 slow install

hi to all,

asus m5a 78 l mlx plus mobo, corsair 4gb ddr3 1600 mhz ram, amd phenom II x4970 3.5 ghz processor, standard 400 watts SMPS, hp dev R+W, wd 160 gb sata hdd

My problem is when try to...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33