Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 'Highly critical' flaws hit RealPlayer

18 Oct 2010   #1
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 
'Highly critical' flaws hit RealPlayer

Quote:
Multiple “highly critical” security holes in RealNetworks’ RealPlayer software could expose millions of computer users to remote code execution attacks. According to an advisory from Secunia, these flaws can be exploited by malicious people to compromise a user’s system.

This RealNetworks security notice details seven different vulnerabilities affecting Windows RealPlayer SP 1.1.4 and and RealPlayer Enterprise 2.1.2.

RealPlayer users are strongly encouraged to apply the available security patches.

Source: 'Highly critical' flaws hit RealPlayer | ZDNet


My System SpecsSystem Spec
.

Reply

 'Highly critical' flaws hit RealPlayer




Thread Tools





Similar help and support threads
Thread Forum
Highly critical “Ghost” allowing code execution affects most Linux sys
Highly critical “Ghost” allowing code execution affects most Linux systems Source A Guy
Security News
Patch Tuesday: Microsoft to fix five critical security flaws
Microsoft Security Bulletin Advance Notification for August 2012 A Guy
Security News
Flurry of Critical Vulnerabilities Patched in RealPlayer
Flurry of Critical Vulnerabilities Patched in RealPlayer - Softpedia
Security News
Highly Critical Vulnerability Discovered in Opera 10.52
Patch available. See link in Security - http://www.sevenforums.com/system-security/81676-highly-critical-vulnerability-discovered-opera-10-52-a.html#post710978
Browsers & Mail
Highly Critical Vulnerability Discovered in Opera 10.52
More... Highly Critical Vulnerability Discovered in Opera 10.52 - Patch available - Softpedia
Security News
Highly Critical JavaScript vulnerability in Firefox 3.5
Critical JavaScript vulnerability in Firefox 3.5 07.14.09 - 10:15am Issue A bug discovered last week in Firefox 3.5’s Just-in-time (JIT) JavaScript compiler was disclosed publicly yesterday. It is a critical vulnerability that can be used to execute malicious code. Impact The...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App