Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: New version of EMET is now available

19 May 2011   #1

Arch Linux 64-bit
 
 
New version of EMET is now available

Quote:
...

Today’s release comes with some new features:
  • EMET is an officially-supported product through the online forum
  • “Bottom-up Rand” new mitigation randomizes (8 bits of entropy) the base address of bottom-up allocations (including heaps, stacks, and other memory allocations) once EMET has enabled this mitigation.
  • Export Address Filtering is now available for 64 bit processes. EAF filters all accesses to the Export Address Table which blocks most of the existing shellcodes
  • Improved command line support for enterprise deployment and configuration
  • Ability to export/import EMET settings
  • Improved SEHOP (structured exception handler overwrite protection) mitigation
  • Minor bug fixes
...
New version of EMET is now available - Security Research & Defense - Site Home - TechNet Blogs

My System SpecsSystem Spec
.

19 May 2011   #2

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1 Pro
 
 

Thank you for the info
My System SpecsSystem Spec
19 May 2011   #3

Windows 7 Ultimate x64
 
 

Great tool, thank you.
My System SpecsSystem Spec
.


22 May 2011   #4

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Thanks
Upgraded and set.
My System SpecsSystem Spec
28 May 2011   #5

Windows 7 Home Premium 64bit
 
 

Problem with install

1. Two Windows 7 SP1 x64 desktops - No problem installing 2.1 over 2.0.x
2. One Windows 7 SP1 x32 Netbook with EMET 2.0 installed and working. The install of 2.1 failed giving me a 2738 error code.

I tried the following

1. Installing as Administrator
2. Running the MSFT Fixit tool for error code 2738
3. Registering VBS - succeeded.

Then tried to install 2.1 again and again got the error code 2738 which said something might be wrong with your installation package.

I downloaded another copy of the file from the MSFT website.
I uninstalled 2.0
I cleaned my registry

I tried again to install 2.1 and got the same the error code.

I searched around on my computer and found the install file for 2.0.
I then tried to reinstall 2.0 on the x32 Netbook. It installed successfully.
I then configured it again.

I then tried again to install 2.1 over 2.0 like I was able to do on the x64 computers and got the same 2738 error message.

I then gave up, came here and posted this.

P.S. My Windows is up to date. In fact I double checked it before I began this process of trying to upgrade to 2.1
My System SpecsSystem Spec
Reply

 New version of EMET is now available





Thread Tools



Similar help and support threads for2: New version of EMET is now available
Thread Forum
EMET 4.0 now available for download Security News
Emet 3.0.0 Performance & Maintenance
Solved Which programs should EMET monitor? System Security
EMET installation option System Security
Updated EMET Version 2.0.0.3 Released Security News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33