Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rogue Apache modules pushing iFrame injections which drive traffic to

06 Mar 2013   #1
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 
Rogue Apache modules pushing iFrame injections which drive traffic to

Rogue Apache modules pushing iFrame injections which drive traffic to Blackhole exploit kit

Quote:
The Blackhole exploit kit has received a lot of attention recently, and we have published several technical papers on it.

The attention is warranted - the kit remains one of the most prevalent being used by criminals to infect users with malware.

In this article I am going to take a look at some of the recent attacks against legitimate websites that are being used to drive unsuspecting user traffic to the Blackhole exploit sites.
Source

A Guy


My System SpecsSystem Spec
07 Mar 2013   #2
Urthboundmisfit

7 Pro x64 SP1, XP SP3 VM
 
 

Interesting read, thanks for posting.
My System SpecsSystem Spec
08 Mar 2013   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

My System SpecsSystem Spec
Reply

 Rogue Apache modules pushing iFrame injections which drive traffic to




Thread Tools





Similar help and support threads
Thread Forum
iFrame attack injects code via PNGs
Source A Guy
Security News
Server Apache??? What is this?
I keep getting an error that reads "FAILURE OS SERVER APACHE BRIDGE" I have no idea what this means. Never saw it before. Can someone help? Thanks, AG
General Discussion
Invisible iFrame drive-by malware attacks explained [VIDEO]
_cBed6-ufIQ Source A Guy
Security News
is this pushing it?
can someone please tell me what the max safe (24/7) voltage on a i7 870 should be? i have it running at 1.32 overclocked to 4.300 gh. seems to be real stable and highest temp at 100% is 69c low is 36c. is this pushing it to much or is it safe? thanks for your input / help scrooge
PC Custom Builds and Overclocking
iframe/hyperlink issue
Hi all, First of all, nice forum and great topics!! Now here is my question. I'm creating a gadget where i can see some graph of our website, tricky thing is you need to login. So created html code that works fine in a browser, but ofcourse not in the gadget.
Gadgets
Apache web server help
I wanted to host a forum(for my school friends where my ex-classmates can talk chat )from my computer. So I downloaded mybb and xampp(contains apache2.2, php5.3, etc) to do that. I installed mybb without any problem. I can also open the forum by typing "hhtp:/localhost/friendsbb". Now my...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App