Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Messenger Will Not Open

29 Jul 2010   #1

Windows 7 Home Premium 64-bit
 
 
Windows Live Messenger Will Not Open

As of late, Windows Live Messenger refuses to open. Whenever I click the shortcut to open WLM, I receive the following message:


Quote:
Windows Live Messenger has stopped working.
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.
That's it; there is no error number included.

I have tried multiple un- and reinstalls to no avail.

I have tried downloading older versions of WLM and upgrading them; the older versions work correctly, however, the new one does not.

I have tried various solutions offered in this forum and other forums.

I do not believe it has anything to do with my anti-virus programs. Windows Live Messenger ran perfectly with both Kaspersky and Malwarebyte's running for a year (how long I have had this computer) It randomly stopped working after my Kaspersky license expired.

I reformatted my computer and Windows Live Messenger worked for a less than a day with Malwarebyte's and AVG installed. AVG was uninstalled and Windows Live Messenger will still not work.

I am running Windows 7 Home Premium 64-bit.

Any suggestions as to what to do are greatly appreciated; let me know if further information is required!

My System SpecsSystem Spec
.

29 Jul 2010   #2

Windows 7 Home Premium 64bit
 
 

http://www.microsoft.com/downloads/d...displaylang=en

This site may help you. Let us know if it is what you are looking for.
My System SpecsSystem Spec
29 Jul 2010   #3

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
http://www.microsoft.com/downloads/d...displaylang=en

This site may help you. Let us know if it is what you are looking for.
The page you linked me to cannot be found.
My System SpecsSystem Spec
.


29 Jul 2010   #4

Windows 7 Home Premium 64bit
 
 

Sorry about that link.
Windows Live Messenger
If you system is clean like you say it is I would uninstall WLM and use the above link to install it.
There have been know problems with AVG so I would disable it until I got WLM installed and see what happens.
My System SpecsSystem Spec
29 Jul 2010   #5

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
Sorry about that link.
Windows Live Messenger
If you system is clean like you say it is I would uninstall WLM and use the above link to install it.
There have been know problems with AVG so I would disable it until I got WLM installed and see what happens.
I've uninstalled AVG for the time being. The above link didn't help, though. I'm still receiving the same error.
My System SpecsSystem Spec
29 Jul 2010   #6

Windows 7 Home Premium 64bit
 
 

Go to the Start Menu-Control Panel-Programs and features- and uninstall it
Reboot and try installing it again.
Hang in there and we will get it fixed.
My System SpecsSystem Spec
29 Jul 2010   #7

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
Go to the Start Menu-Control Panel-Programs and features- and uninstall it
Reboot and try installing it again.
Hang in there and we will get it fixed.
No dice on the uninstall-reboot-reinstall.
I really appreciate all your help
My System SpecsSystem Spec
29 Jul 2010   #8

Windows 7 Home Premium 64bit
 
 

Did it ever work correctly?
If so go back to the date it was working and do a system restore on that date.
My System SpecsSystem Spec
29 Jul 2010   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

At this point I might try and type sfc /scannow into your command prompt then hit "enter" and let it finish it's scan. There may be a file missing or corrupted which this will fix.

There are a few other similar complaints around the internet with no clear resolution as yet.
My System SpecsSystem Spec
29 Jul 2010   #10

Vista Home Premium
 
 
Windows LIve Messenger stopped working...

I have this message as well, its so frustrating, it must be a windows update that has caused the problem because I had used it for years before without any issues. I too have done the unistall and re install stuff, as well as running Norton as Administrator and taking the scan off the MSN stuff.

I am completely annoyed that Microsoft obviously know there is an issue, its been going on since 2007 by the look of some of the postings out there, they should friggin well fix it.
My System SpecsSystem Spec
Reply

 Windows Live Messenger Will Not Open




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33