Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail


23 May 2009   #1

Windows 7 Professional 64-bit
 
 
Windows Live Mail

Im finding that WLM is crashing lots (at least once a day). Its either when it loads or when I close it down.

My System SpecsSystem Spec
.

23 May 2009   #2

Windows 7 Professional x64
 
 

I am using 14.0.8064.0206 and have no problem. I am running the RC 7100 on this machine just so you know Swarf. Everything is good here. I wonder if the MS servers in that part of the world are to blame.....
My System SpecsSystem Spec
23 May 2009   #3

Windows 7 Professional 64-bit
 
 

I dont know what it is. Sometimes when it crashes when closing, I open it back up and it has a placeholder instead of showing the email content. The email itself is simple text.
My System SpecsSystem Spec
.


23 May 2009   #4
Ves

Windows 7 Professional, 32 Bit EN OEM
 
 

I had my issues with version 14.0.8064.0206 on Xp Pro, like WLM not loading. But since I switched to RC1 the problems seems to have disappeared. I only experienced the 'not' loading of WLM once. Didn't change any settings afterwards. Thought the time it didn't start I opened it from Messenger Live, for the rest I always opened it fromt he start menu.
My System SpecsSystem Spec
14 Jun 2009   #5

 
 

I run RC 1 on both a laptop and a desk top and I have this problem on both with live mail. It doesn't always close when I tell it too, then to open it again I have to open the task manager and close the wlmail.exe process. This is an issue with version 14.0.8064.0206. This was a clean install not an upgrade. Any idea?
My System SpecsSystem Spec
15 Jun 2009   #6
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

I have been running version 14.0.8064.0206 through several builds, up to 7229. Never had any issues with it.
My System SpecsSystem Spec
15 Jun 2009   #7

 
 

it's kind of funny that it happens more on my desktop than my laptop and I ran the beta on my laptop with out any issues at all..
My System SpecsSystem Spec
Reply

 Windows Live Mail




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33