Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AIM 7.3 keeps disconnecting and reconnecting

05 Sep 2010   #1
dhsiung

windows 7 Home Premium 64 bit
 
 
AIM 7.3 keeps disconnecting and reconnecting

I have installed AIM 7.3 on my recently purchased Asus Bamboo, and it keeps disconnecting and reconnecting every 5 minutes. It is driving me nuts!

I HAVE
-tried installing aim 5.9. It ALSO disconnects.
-rebooting computer and router. Still disconnects.
-reinstalled both aim 5.9 and 7.3 multiple times. Still disconnects.
-tried using pidgin and AIM at the same time. Pidgin will not disconnect, but AIM still does. However, AIM seems to disconnect a LOT LESS while running with pidgin(sometimes it goes a full 2 hours without DCing).
-googled solutions. have been unable to find a solution; most forums describe problems from vista and xp that were a couple years back.

i KNOW it is not my internet connection, wireless or ethernet cables fault. I have tested all 3 of those extensively while running aim on other computers that don't disconnect, and also surfing the web, downloading, streaming, and playing games while running aim in the background. all work seamlessly, but aim still disconnects.

PLEASE HELP. THIS IS DRIVING ME CRAZY.

and please don't suggest that I use third party clients. I will if I have to, but I have tried all of them and I hate them. I prefer to use AIM.


My System SpecsSystem Spec
.
06 Sep 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dhsiung View Post
I have installed AIM 7.3 on my recently purchased Asus Bamboo, and it keeps disconnecting and reconnecting every 5 minutes. It is driving me nuts!

I HAVE
-tried installing aim 5.9. It ALSO disconnects.
-rebooting computer and router. Still disconnects.
-reinstalled both aim 5.9 and 7.3 multiple times. Still disconnects.
-tried using pidgin and AIM at the same time. Pidgin will not disconnect, but AIM still does. However, AIM seems to disconnect a LOT LESS while running with pidgin(sometimes it goes a full 2 hours without DCing).
-googled solutions. have been unable to find a solution; most forums describe problems from vista and xp that were a couple years back.

i KNOW it is not my internet connection, wireless or ethernet cables fault. I have tested all 3 of those extensively while running aim on other computers that don't disconnect, and also surfing the web, downloading, streaming, and playing games while running aim in the background. all work seamlessly, but aim still disconnects.

PLEASE HELP. THIS IS DRIVING ME CRAZY.

and please don't suggest that I use third party clients. I will if I have to, but I have tried all of them and I hate them. I prefer to use AIM.

Check event viewer to see if the disconnects are logged

There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.

Let us know if you need help with any of this.

Ken
My System SpecsSystem Spec
07 Sep 2010   #3
dhsiung

windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by dhsiung View Post
I have installed AIM 7.3 on my recently purchased Asus Bamboo, and it keeps disconnecting and reconnecting every 5 minutes. It is driving me nuts!

I HAVE
-tried installing aim 5.9. It ALSO disconnects.
-rebooting computer and router. Still disconnects.
-reinstalled both aim 5.9 and 7.3 multiple times. Still disconnects.
-tried using pidgin and AIM at the same time. Pidgin will not disconnect, but AIM still does. However, AIM seems to disconnect a LOT LESS while running with pidgin(sometimes it goes a full 2 hours without DCing).
-googled solutions. have been unable to find a solution; most forums describe problems from vista and xp that were a couple years back.

i KNOW it is not my internet connection, wireless or ethernet cables fault. I have tested all 3 of those extensively while running aim on other computers that don't disconnect, and also surfing the web, downloading, streaming, and playing games while running aim in the background. all work seamlessly, but aim still disconnects.

PLEASE HELP. THIS IS DRIVING ME CRAZY.

and please don't suggest that I use third party clients. I will if I have to, but I have tried all of them and I hate them. I prefer to use AIM.

Check event viewer to see if the disconnects are logged

There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.

Let us know if you need help with any of this.

Ken
just checked. so far i have 7 errors, and the sources for them come from SideBySide (4), Google Update(2), Application Error (1). The application error refers to a mozilla crash i experienced literally just 5 minutes ago.
From what i can tell, none of thesehave to do withAIM.

I should mention that it is unlikely for AIM to be logged in this event viewer. When AIM disconnects, the program is not actually crashing, it is just signing off and back on by itself technically.

please let me know if you need more info
My System SpecsSystem Spec
.

Reply

 AIM 7.3 keeps disconnecting and reconnecting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Mouse constantly disconnecting/reconnecting, already tried many fixes
My Steelseries Diablo 3 mouse is constantly disconnecting and reconnecting from my computer for ~3-30 seconds at a time and occasionally becomes unresponsive until I restart the computer (unplugging and reconnecting mouse won't even bring it back online). When this happens, the computer makes the...
Hardware & Devices
USB mouse problem, freezing, disconnecting, reconnecting
Over the past few weeks I've been experiencing a problem with my USB mouse. what happens is it randomly disconnects for about 1-2 seconds, only to reconnect afterwards. During this time my cursor freezes for the whole duration of the process. It occurs at random intervals and an entire...
Hardware & Devices
Mouse keeps disconnecting and reconnecting
i have a normal hp mouse that doesnt require any software to use. it disconnects randomly from time to time as i play games and use windows. i tried my mouse on my friends computer for a few minutes it worked perfectly. i bought a new mouse from a shop and used it .... although the new mouse didnt...
Hardware & Devices
Audio device and Mouse keep disconnecting, and reconnecting
Ever since i started using Windows 7, my mouse and my audio drivers seem to keep resetting. I have made sure all my drivers for all my Windows components are up to date. I was using the built-in RealTech audio that came with my Asus P8Z68V motherboard, and every few minutes I would see the...
Hardware & Devices
Internet keeps disconnecting and ten reconnecting
Hey there! my internet keeps disconnecting and then reconnecting after for some reason. I am using wifi on my computer to connect to the internet and every other computer in the house uses same thing and works fine. But my computer keeps disconnecting and then reconnecting to internet for some...
Network & Sharing
Continuosly disconnecting and reconnecting
My laptop is continuosly disconnecting and reconnecting to the internet. The connection might start stable for like an hour after starting my laptop and then disconnect for a second or two and immediately reconnect and again work fine for a while. Or sometimes right after starting my laptop the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App