Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: EGU-4 Engin problems

06 Sep 2010   #1
stomper

Windows 7 Ultimate 64 bit
 
 
EGU-4 Engin problems

This is a question for the AMD chaps...

I resently built a new rig,(c my specs), I then installed EGU-4 from my MB cd to regulate my cpu fan speed which is extremely loud when it runs at max.

So I set the app to AUTO which brings down the speed very well, BUT when I run prime 95 with the app on AUTO the temps reach alsmost 70 after a min or so an then I just quit prime95 because the fan speed doesn't pick up like it should.

But if I put the apps on high performance the speed is constantly at its max and very loud and after running prime95 for more then a hour the temps stay below 60.

So what's the problem, shouldn't EGU-4 increase the fan speed as the temps rise(its should that's what it's designed for, if it's set on AUTO)

I tried every version I could get my hands on.

Tnx


My System SpecsSystem Spec
07 Sep 2010   #2
stomper

Windows 7 Ultimate 64 bit
 
 

Hey,

I have another question....

When does the AMD 955 chip go into a thermal shutdown... I'm sure it should have done that already...but it hasn't, the temps just keep on climbing..
My System SpecsSystem Spec
Reply

 EGU-4 Engin problems




Thread Tools





Similar help and support threads
Thread Forum
how to stop epu-six engin to pop up for password at every session
Hi I would greatly apreciate if someone who already knows how to solve this prob could guide me. Nobody seems to know yet... I have been trying to solve this prob for a while now . I have a asus p6t deluxe v2 Motherboard with win seven on in. I Have 3 sessions, Admin rights, standart...
Performance & Maintenance
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Bing searches word, tho not added to FF as search engin
Hey guys, I am having this problem of Bing popping up to do a search even tho its not part of the search engines within Firefox (using 2.0.0.20). I tried the "about:config" in Firefox, but searching for "Bing" results empty, I have gone into options and looked inside and not in there, also...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App