Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Canon Lide 100 scanner---MP navigator EX not working


04 Oct 2010   #1

windows 7 64bit
 
 
Canon Lide 100 scanner---MP navigator EX not working

I Just purchased a new Canon Lide 100 scanner after finding out my old Canon scanner is not compatible with my 64 bit system---downloaded the latest 64 bit driver from Canon but when I click onto the the MP Navigator EX 2.0 I get a 'MP Navigator has stopped working' I tried the scanner with Microsoft fax and scanner and it works fine, I downloaded the MP Navigator driver a second time and done another install but no change -- any thoughts

My System SpecsSystem Spec
.

Reply

 Canon Lide 100 scanner---MP navigator EX not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33