Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1935 Error


15 Oct 2010   #11

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by reventon View Post
Definitely .NET related.

Use this tool to uninstall .NET completely (just uninstalling it doesn't get rid of everything) - .NET Framework Cleanup Tool User's Guide - Aaron Stebner's WebLog - Site Home - MSDN Blogs

Then try installing again.
I ran the .NET cleanup, reinstalled .NET and ran the verifier. Bloody .NET still fails to show.

My System SpecsSystem Spec
.

16 Oct 2010   #12

XP x86, Vista x86, Windows 7 x64, Ubuntu 9.10
 
 

I agree 100% - definitely .NET-related.
Code:
[10/15/10,17:59:39] ***WARNING*** File C:\Windows\Microsoft.NET\Framework\sbscmp20_mscorlib.dll is not installed on the system
[10/15/10,17:59:39] ***WARNING*** File C:\Windows\Microsoft.NET\Framework\v4.0.30319\WPF\wpftxt_v0400.dll is not installed on the system
[10/15/10,17:59:39] ***WARNING*** File C:\Windows\Microsoft.NET\Framework64\v4.0.30319\WPF\WPFFontCache_v0400.exe is not installed on the system
[10/15/10,17:59:39] ***WARNING*** File C:\Windows\Microsoft.NET\Framework64\v4.0.30319\WPF\wpftxt_v0400.dll is not installed on the system
Are you sure that .NET successfully installed? Any error messages?

Please follow the instructions here and run tasks #2 and 9: System Information Collection - Windows Live
My System SpecsSystem Spec
16 Oct 2010   #13

Windows 7 Professional 64-bit
 
 

The installer finished, saying that it had been successfully installed and there were no error messages. I've attached the logs from the System Information Collection.


Attached Files
File Type: zip ApplicationLog.zip (1.04 MB, 10 views)
File Type: zip System Information.zip (399.8 KB, 8 views)
File Type: zip SystemLog.zip (498.8 KB, 8 views)
My System SpecsSystem Spec
.


16 Oct 2010   #14

XP x86, Vista x86, Windows 7 x64, Ubuntu 9.10
 
 

I'm glad I asked for the files! This error shows up hundreds of times:
Code:
Event[385]:
  Log Name: System
  Source: Service Control Manager
  Date: 2010-10-16T09:18:35.873
  Event ID: 7000
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Quadzilla
  Description: 
The TrustedInstaller service failed to start due to the following error: 
The system cannot find the file specified.
TrustedInstaller is of course used by Windows to install programs. If it's not functioning properly, nothing will install correctly. Click Start>type services>right-click>Run as administrator, then check the service called WindowsInstaller. What is it's Startup Type?
My System SpecsSystem Spec
18 Oct 2010   #15

Windows 7 Professional 64-bit
 
 

Sorry for disappearing for a few days. It wasn't enough my computer was messed up, I had to and get a case of the seasonal crud to keep me down as well!

Anyway, I found that other things were starting to unravel such as strange behavior in some programs and finally, my networking stopped recognizing other machines on the network.

Since it looked like a system wide problem was occurring, I went ahead and did a repair/upgrade reinstall of Windows today and all is back to norm again. It took a fair bit of time but was probably a lot faster than trying to chase down whatever was running amok.

Thanks for the time and help... Much appreciated!

Tony
My System SpecsSystem Spec
18 Oct 2010   #16

Windows 7 x64, Windows XP SP3, Fedora
 
 

Glad to know you fixed it. Thanks for posting back.
My System SpecsSystem Spec
15 Nov 2010   #17

Windows 7 64 bit Ultimate
 
 

****ERROR**** Process 'Netfx40TestApplication.exe' exited with return code -2146232576
****ERROR**** Verification failed for product .NET Framework 4 Client

Unfortunately, the only fix so far on the net about this error code is to basically format/reinstall windows. In most cases a simple repair/restore wasn't good enough either. So while there is a way to resolve the problem, its not really a fix since it requires reinstalling windows itself. This is ridiculous and I'm seeing a lot of people with this issue as I search for solutions but no official word on the bug as a known issue. If anyone else has a fix that doesn't require reinstalling windows please post if you stop by here.
My System SpecsSystem Spec
10 Jan 2011   #18

Win 7
 
 

I am having the same problems with these missing files. I managed to find the first missing file, but the others elude me. I can't believe I have to reinstall windows for this...

Windows 7 Home Premium 64

argh and curses
My System SpecsSystem Spec
Reply

 1935 Error




Thread Tools



Similar help and support threads for2: 1935 Error
Thread Forum
Solved Error 1935 error occured installation of assembly Microsoft VC90.ATL Windows Updates & Activation
1935 Error Microsoft Office
Installing Programs, Receiving Error! Error 1935 Software
Error 1935: HRESULT: 0x800736FD Microsoft Office
Error 1935 Gaming
Error 1935 installing Endnote X3 Software
Acdsee Pro 2.5 install error 1935 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33