Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Softwares not getting installed


06 Nov 2010   #1

Windows 7, 32 bit
 
 
Softwares not getting installed

This is a new Dell Vastro 1014 laptop with Windows 7 OS.
Although I am the admin & the only user in my system, then also I am:-
1) Not able to install any new software in 'C:\Program Files', due to "Error opening file for writing:" for all installing .exe file.
Detail log shows "Can't write: C:\Program Files\CCleaner\Lang\lang-1031.dll"

2) Not able to install MS Office 2003, as I am getting "Error 1404: Setup cannot delete the registry key \Software\Classes\.tif. Verify that you have sufficient
permission to access the registry or conatct your Information Technology department for assistance."

I've tried following, but these didnt worked:-
1) In the registry I gave full access to the user, but in the 'Advance' option when I tried to check 'Replace all child object permissions with inheritable permissions
form this object' I got error. Thus all though I got the full access I am not able to delete the registry key HKEY_LOCAL_MACHINE\Software\Classes\.tif.
2) For folder 'C:\Program Files' I changed the Ownership from Administrator to my owner, but in the 'Advance' option when I tried to check 'Replace all child object
permissions with inheritable permissions form this object' I got error.
Although it shows that my user have full permission I am not able to do the above action.
ng
'Program Files' folder's property shows attibute 'Read-Only'. I tried to change the attibute 'Read-Only' but that is also not changing.
3) I've Macfee 8.7 enterprise intalled on my system(I dont how it got installed without any problem!). I update it on daily basis & I've scanned my system several
times, but no virus was detected!!
I tried installing AVG demo, AVAST demo & MaCfee demo all the installed aborted saying the 'Internet connection is not active'. Although I was surffing net at the same
momment. I tried them several times, used LAN cable but the all the installed stated the internet connection problem.
4) I've formated the C: drive & installed Windows 7 several times but the above 3 problems persist..

Please help me to find the solution, as my system is not wroking properly & no s/w, addins are getting installed.

Thanks in advance..
Vini

My System SpecsSystem Spec
.

06 Nov 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Polymath2603 View Post
This is a new Dell Vastro 1014 laptop with Windows 7 OS.
Although I am the admin & the only user in my system, then also I am:-
1) Not able to install any new software in 'C:\Program Files', due to "Error opening file for writing:" for all installing .exe file.
Detail log shows "Can't write: C:\Program Files\CCleaner\Lang\lang-1031.dll"

2) Not able to install MS Office 2003, as I am getting "Error 1404: Setup cannot delete the registry key \Software\Classes\.tif. Verify that you have sufficient
permission to access the registry or conatct your Information Technology department for assistance."

I've tried following, but these didnt worked:-
1) In the registry I gave full access to the user, but in the 'Advance' option when I tried to check 'Replace all child object permissions with inheritable permissions
form this object' I got error. Thus all though I got the full access I am not able to delete the registry key HKEY_LOCAL_MACHINE\Software\Classes\.tif.
2) For folder 'C:\Program Files' I changed the Ownership from Administrator to my owner, but in the 'Advance' option when I tried to check 'Replace all child object
permissions with inheritable permissions form this object' I got error.
Although it shows that my user have full permission I am not able to do the above action.
ng
'Program Files' folder's property shows attibute 'Read-Only'. I tried to change the attibute 'Read-Only' but that is also not changing.
3) I've Macfee 8.7 enterprise intalled on my system(I dont how it got installed without any problem!). I update it on daily basis & I've scanned my system several
times, but no virus was detected!!
I tried installing AVG demo, AVAST demo & MaCfee demo all the installed aborted saying the 'Internet connection is not active'. Although I was surffing net at the same
momment. I tried them several times, used LAN cable but the all the installed stated the internet connection problem.
4) I've formated the C: drive & installed Windows 7 several times but the above 3 problems persist..

Please help me to find the solution, as my system is not wroking properly & no s/w, addins are getting installed.

Thanks in advance..
Vini

Vini

Hi and welcome


Do you have a backup to restore from?

A win 7 dvd or is it the "restore" dvd?

Are you willing to re-install win 7

Ken
My System SpecsSystem Spec
06 Nov 2010   #3

Windows 7 Ultimate 32bit
 
 

If it is indeed a new DELL laptop delivered with Windows 7 installed, I would suggest that you should take it up with DELL support in the first instance.
My System SpecsSystem Spec
.


06 Nov 2010   #4

 

It's McAfee that's preventing you from installing any new software. If you can't disable it, uninstall it, then add the rest of your software before installing McAfee... If you absolutely must have McAfee. Otherwise, I would recommend using Microsoft Security Essentials, which doesn't prevent the installation of known, safe software.
My System SpecsSystem Spec
06 Nov 2010   #5

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by madtownidiot View Post
It's McAfee that's preventing you from installing any new software. If you can't disable it, uninstall it, then add the rest of your software before installing McAfee... If you absolutely must have McAfee. Otherwise, I would recommend using Microsoft Security Essentials, which doesn't prevent the installation of known, safe software.
I agree with madtownidiot. Completely uninstall McAfee using this removal tool: Tool. McAfee causes all sorts of problems. Download and install Microsoft Security Essentials and make sure Windows firewall is turned on.
My System SpecsSystem Spec
07 Nov 2010   #6

Windows 7, 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Polymath2603 View Post
This is a new Dell Vastro 1014 laptop with Windows 7 OS.
Although I am the admin & the only user in my system, then also I am:-
1) Not able to install any new software in 'C:\Program Files', due to "Error opening file for writing:" for all installing .exe file.
Detail log shows "Can't write: C:\Program Files\CCleaner\Lang\lang-1031.dll"

2) Not able to install MS Office 2003, as I am getting "Error 1404: Setup cannot delete the registry key \Software\Classes\.tif. Verify that you have sufficient
permission to access the registry or conatct your Information Technology department for assistance."

I've tried following, but these didnt worked:-
1) In the registry I gave full access to the user, but in the 'Advance' option when I tried to check 'Replace all child object permissions with inheritable permissions
form this object' I got error. Thus all though I got the full access I am not able to delete the registry key HKEY_LOCAL_MACHINE\Software\Classes\.tif.
2) For folder 'C:\Program Files' I changed the Ownership from Administrator to my owner, but in the 'Advance' option when I tried to check 'Replace all child object
permissions with inheritable permissions form this object' I got error.
Although it shows that my user have full permission I am not able to do the above action.
ng
'Program Files' folder's property shows attibute 'Read-Only'. I tried to change the attibute 'Read-Only' but that is also not changing.
3) I've Macfee 8.7 enterprise intalled on my system(I dont how it got installed without any problem!). I update it on daily basis & I've scanned my system several
times, but no virus was detected!!
I tried installing AVG demo, AVAST demo & MaCfee demo all the installed aborted saying the 'Internet connection is not active'. Although I was surffing net at the same
momment. I tried them several times, used LAN cable but the all the installed stated the internet connection problem.
4) I've formated the C: drive & installed Windows 7 several times but the above 3 problems persist..

Please help me to find the solution, as my system is not wroking properly & no s/w, addins are getting installed.

Thanks in advance..
Vini

Vini

Hi and welcome


Do you have a backup to restore from?

A win 7 dvd or is it the "restore" dvd?

Are you willing to re-install win 7

Ken
Quote   Quote: Originally Posted by Ponmayilal View Post
If it is indeed a new DELL laptop delivered with Windows 7 installed, I would suggest that you should take it up with DELL support in the first instance.

Hi Ken & Ponmayilal,
Thanks for quick reply..
As I mentioned in my previous post, I've formated C: drive & reinstalled Windows7 3-4 times, but that not solving the problem.
Just after fresh installation of Windows 7 & without MaCfee 8.7i installed, if I try to install some other softwares like MS Office2003, CCleaner, I am not able to do so.

I contacted Dell support guys & those guys gave me the below link to sort registry problem:-
Error 1404. Setup Cannot Delete The Registry Key | Troubleshooting | Technize - Be Techdated

I tried this link & tried to give full permission to my user, but nothing is working.

Will try to get this system replaced by Dell! But please let me know if any of you guys have faced this kind of problem before, as I feel I am stuck badly with this problem..

Thanks & Regards,
Vini
My System SpecsSystem Spec
Reply

 Softwares not getting installed




Thread Tools



Similar help and support threads for2: Softwares not getting installed
Thread Forum
Softwares in iso ...? Customization
Help on UAC softwares Software
How can I backup my whole operating system plus installed softwares? Backup and Restore
Problem With 3D Softwares Graphic Cards
ISO: A method / softwares, etc... Customization
Would 32 bit softwares work on 64 bit OS? Installation & Setup
How I can backup my softwares ? Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33