Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Itunes & 7

11 Jun 2009   #1
seano

7x86 7260, 7x86 7264
 
 
Itunes & 7

Guys,

Just a little query really; running 7 7127 presently with ITunes 8.2.2 and trying to connect my Iphone 3g with firmware 3.0.

Well, the issue is that whenever I plug my phone into the cable connected to my pc - ITunes never starts automatically; I have to fire Itunes up manually. Major pain I know lol.

Just wondering if there is a way to make ITunes start when the phone is connected?

TIA.


My System SpecsSystem Spec
11 Jun 2009   #2
Win7User512

Windows 7 x64 / Same
 
 

Open the Run box and type in "msconfig" without the quotes. Click the Startup tab and see if iTunes is in the list AND is checked. I believe that entry allows iTunes to start when an iPhone or iPod is connected.
My System SpecsSystem Spec
11 Jun 2009   #3
yaco78

Windows 7 Ultimate
 
 

Have you noticed iTunes running extraordinarily slow on W7 or is it just me? It was always my slowest program on Vista, but since adding W7 it's gotten to the point where I'm going to start looking for alternatives. Completely unacceptable that a program like this should be sluggish
My System SpecsSystem Spec
11 Jun 2009   #4
Win7User512

Windows 7 x64 / Same
 
 

No more sluggish than on Vista.
My System SpecsSystem Spec
12 Jun 2009   #5
seano

7x86 7260, 7x86 7264
 
 

Quote   Quote: Originally Posted by Win7User512 View Post
Open the Run box and type in "msconfig" without the quotes. Click the Startup tab and see if iTunes is in the list AND is checked. I believe that entry allows iTunes to start when an iPhone or iPod is connected.

Yea, checked that, its in the list and checked - still no joy.
My System SpecsSystem Spec
12 Jun 2009   #6
The Sly Assassin

W7 7127 X64
 
 

Yeah, i'm experiencing the same problem, apparently that "iTunes Helper" start-up entry has something to do with it. Hope someone finds a solution, and my iTunes is running perfectly fine.
My System SpecsSystem Spec
12 Jun 2009   #7
seano

7x86 7260, 7x86 7264
 
 

Wierd issue this one; also regarding ITunes performance; I have had the odd occasion where the app hangs, but otherwise it is ok.
My System SpecsSystem Spec
13 Jun 2009   #8
ethand

Windows 7 Build 7201
 
 

i am having a major problem my ipod classic won't sync and disconnects right after plugging it in... i think it is a problem with the ipod though running with the win 7 prior i had no troubles... but now it is shooting my cpu to 95 and maintaining there... i tried media monkey still no luck.... anyone found a solution to this?
My System SpecsSystem Spec
Reply

 Itunes & 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App