Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Messenger seems a bit messed up.


05 Jan 2011   #1

Win 7 Pro 64-bit
 
 
Messenger seems a bit messed up.

I have not used messenger in a while. This latest install does not look like the interface that I am acustomed to viewing. (Reminds me of the days of bulletin board systems of the 1970s.) I have tried clearing cache, rebooting, reinstalling. Suggestions?

IE8, Windows 7.




Attached Thumbnails
Messenger seems a bit messed up.-windows.live.png  
My System SpecsSystem Spec
.

05 Jan 2011   #2

Win 7 Pro 64-bit
 
 

Now I'm getting "Windows Live is unavailable"


Attached Images
 
My System SpecsSystem Spec
05 Jan 2011   #3

64-Bit W7 Ult_sp1
 
 

Because I don't have a Hotmail Account, I just go straight to Windows Live Messenger in the program listing..

- have you tried doing that?
At least you may be able to access the various elements of Live, individually..

It looks like you're running the whole Live suite there, soho..
so there could be a problem with your installation - might be worth repairing it via the Control Panel "Programs and Features" list..

I use LiveMessenger sometimes, but I have MSOffice Outlook to deal with my mail
and consequently do not need a Hotmail Account..
your problem seems to relate to the way in which the various elements of Live interact with one another (ie. a problem with linking, etc..)

Nothing against Hotmail, BTW - MSOutlook just suits my requirements better..

give the repair a try..
My System SpecsSystem Spec
.


06 Jan 2011   #4

Win 7 Pro 64-bit
 
 

I do not use Hotmail either. I do not have an account for it. Nor do I have the connector installed.
I just go straight to WIndows Live Messenger in the program listing. That was what I get.
My System SpecsSystem Spec
06 Jan 2011   #5
ie9

Windows 7 Ultimate (SP1)
 
 

The first screenshot you posted is of Windows Live on the internet. To fix this try compatibility mode first, and if that doesn't work I have more suggestions.

We'll tackle the second screenshot after we get the first one fixed.
My System SpecsSystem Spec
Reply

 Messenger seems a bit messed up.




Thread Tools



Similar help and support threads for2: Messenger seems a bit messed up.
Thread Forum
I Messed up Installation & Setup
Win Live Messenger 2011 Superior to Messenger 2009 –Worm Protection News
MSN Messenger & Messenger Beta - Problems Software
Think I've messed up - help! Customization
WMP 12 messed up.... BSOD Help and Support
PHILIPS Messenger Phone & Live Messenger issue. Hardware & Devices
I messed up... Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33