Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I installed xmapp and it's not working


22 Jan 2011   #1

windows 7 ultimate x64
 
 
I installed xmapp and it's not working

I installed xmapp and it worked. when i came back to start working with it, it didnt work. Its really delaying my project, i have unistalled and reinstalled but still not working. THe funny thin is that i even dowloaded wampp and esayphp all dont work. Ok now, the only thing i think happened was that i had a new version of avast antivirus installed, after i couldnt connect to the internet. it show an error like.. localhost does not accept connections. I had to stop the web shield in avast before i could browse.

now my problem is how do i get my localhost to accept connection without stopping the webshield. cos i need to use xmapp on my system
im using window7 x64.
please help

My System SpecsSystem Spec
.

23 Jan 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I may be misunderstanding you, but I believe you are talking about this.
https://support.avast.com/index.php?...id=21&nav=0,66
My System SpecsSystem Spec
Reply

 I installed xmapp and it's not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33