Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SpeedFan

28 Jan 2011   #1

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 
SpeedFan

I normally only use it for monitoring, but I decided to tinker with the Smart tests. Then I noticed that the 500GB drive in my external enclosure wasn't listed, but my WD1002FAEX 1TB was listed, despite the fact that I had it powered off.

I would have thought that this was due to it retaining data from when it was powered on previously, but it performed the short test on the drive, without reporting any issues.

I also noticed that even though it had the model number for the FAEX drive, is was reporting it as only 500.1GB, like the Seagate drive that was powered on.

I then powered on the FAEX, but that changed nothing about how the data was reported. At this point, I'm thoroughly confused, and don't know how to regard this?

My System SpecsSystem Spec
.

Reply

 SpeedFan




Thread Tools



Similar help and support threads for2: SpeedFan
Thread Forum
Help with SpeedFan Software
Solved Set up SpeedFan Hardware & Devices
SpeedFan Software
SpeedFan............. Software
Speedfan Software
SpeedFan 4.40 Software
SpeedFan 4.40 available Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33