Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: programs are not responding???


09 Feb 2011   #1

ultimate X32
 
 
programs are not responding???

sorry if this is in the wrong place feel free to move to correct place

I have an Acer Aspire One AOA150Bb netbook and windows 7 Ultimate x86

all microsoft office programs (i have 2010 pro plus) randomly dont respond then close and now it is starting to do it with Adobe programs (reader X and dreamweaver CS5)

i ran sfc /scannow and there were no problems


thanks in advance

My System SpecsSystem Spec
.

10 Feb 2011   #2

ultimate X32
 
 

now its happening to WLMessenger 2011
My System SpecsSystem Spec
10 Feb 2011   #3

Windows 7 32 bit
 
 

Have you tried any malware scans? If not I'd try MalwareBytes free version first:

Malwarebytes
My System SpecsSystem Spec
.


10 Feb 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Have you had any blue screens? It's a lot easier to figure things out sometimes when there is a minidump to work with.

If not I would follow the above advice as well as running a check disk and possibly a memtest if you still haven't found the problem.
The fact that it's spreading to other software more than likely means it's progressing.

...I have a feeling you may find something with malwarebytes though.
My System SpecsSystem Spec
11 Feb 2011   #5

ultimate X32
 
 

i cant get malbytes or what ever its called till sunday cos im dont have net connection. and i havent ever had a bsod since i put 7 xp and ubuntu on. running the memory diagnostics now will tell u what happens for your information it is only 7 that is f**king up
My System SpecsSystem Spec
11 Feb 2011   #6
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Flush the DNS cache and restore MS's Hosts file.

Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0


Save as flush.bat to your desktop.Right click and choose to run as Administrator. Your computer will reboot itself.

See if you're able to get on the Internet now and download Malwarebyte's Anti-malware |MG| Malwarebytes Anti-Malware 1.50.1 Download Save it to your desktop and run as Administrator.
My System SpecsSystem Spec
11 Feb 2011   #7

ultimate X32
 
 

Oh sorry if i didnt make it clear im not at home atm and dont have net connection at all where i am now (im on my phone atm)
My System SpecsSystem Spec
13 Feb 2011   #8

ultimate X32
 
 

just ran malwarebytes and this is the log that was produced

Quote:
Malwarebytes' Anti-Malware 1.50.1.1100
Malwarebytes

Database version: 5754

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

13/02/2011 18:01:39
mbam-log-2011-02-13 (18-01-39).txt

Scan type: Quick scan
Objects scanned: 138560
Time elapsed: 8 minute(s), 19 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)
My System SpecsSystem Spec
16 Feb 2011   #9

ultimate X32
 
 

does any one know whats wrong?
My System SpecsSystem Spec
16 Feb 2011   #10

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

A consistently increasing halt level with interactive programs could actually be a antivirus / security app getting carried away. (I don't even know if you have one based on the information provided above) If you do I would suggest disabling it temporarily (firewall and AV both) and seeing if the program behaves normally.
My System SpecsSystem Spec
Reply

 programs are not responding???




Thread Tools



Similar help and support threads for2: programs are not responding???
Thread Forum
Programs Not Responding General Discussion
Solved All Programs Are 'NOT RESPONDING' Performance & Maintenance
Programs Is Not Responding General Discussion
programs not responding BSOD Help and Support
need help w7 programs not responding.. Software
help with non responding programs.. etc.. please help BSOD Help and Support
programs not responding BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33