Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Apps that do not Work

12 Jan 2009   #11
z3r010

 

Quote   Quote: Originally Posted by d0od View Post
I've just discovered this. It was working fine in the x32 bit build (7000) but having installed the x64 - it doesn't work. It'll open, but it won't load any web pages.

I did find a "workaround" online: -

Right click the Chrome icon and select properties
In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
Click apply and then OK
Run Google Chrome!

taken from How to Run Google Chrome on Windows 7 64 bit Version

Thank you


My System SpecsSystem Spec
.
12 Jan 2009   #12
bigmamamonk

Windows 7
 
 

Quote   Quote: Originally Posted by swarfega View Post
Oddly Google Chrome doesnt work.
Chrome works here
My System SpecsSystem Spec
12 Jan 2009   #13
Gilbertpwns

Windows 7 64bit/Windows Vista Ultimate 64bit
 
 

To fix numerous issues on WMP apply this patch.

http://support.microsoft.com/kb/961367


Quote   Quote: Originally Posted by swarfega View Post
Quote   Quote: Originally Posted by d0od View Post
Right click the Chrome icon and select properties
In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
Click apply and then OK
Run Google Chrome!
That didnt work for me :/
Make sure to add " at the end of it. Windows will still say that it has compatibility issues, but try it out and it will work.
My System SpecsSystem Spec
.

12 Jan 2009   #14
JerzeyLegend

Windows 7 Build 7277
 
 

iTunes works, but unstable even in backwards compat. so I called it as no, it doesn't work.

Daemon Tools does not work, or at least for me it is not working.
My System SpecsSystem Spec
12 Jan 2009   #15
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Quote   Quote: Originally Posted by d0od View Post
I've just discovered this. It was working fine in the x32 bit build (7000) but having installed the x64 - it doesn't work. It'll open, but it won't load any web pages.

I did find a "workaround" online: -

Right click the Chrome icon and select properties
In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
Click apply and then OK
Run Google Chrome!

taken from How to Run Google Chrome on Windows 7 64 bit Version
Anybody come across a way of making SRWare Iron work on 7 x64 ?

SIW2
My System SpecsSystem Spec
13 Jan 2009   #16
johngalt

 

Not yet, as last I checked they still had a 2 month old build as their last build....
My System SpecsSystem Spec
Reply

 Apps that do not Work




Thread Tools




Similar help and support threads
Thread Forum
Log collector apps do not work
I am trying to collect the log info for posting here, but neither DM log collector or SF Diagnostic tool will work. They both run to completion, and say the file is on the Desktop, but the file is not there. I have checked for hidden files and folders too, cannot find them. Any ideas? Thanks
BSOD Help and Support
Downloaded stuff to Appdata Virtualstore --> internet apps don't work!
Yeah writing this with a mobile phone. I have been downloading some music and movies and by default they are saved to Appdata Virtualstore folder instead of program files. Suddenly internet apps (firefox, chrome, msn messenger, yahoo messenger, steam) stop working due to a connection error even...
General Discussion
5.1 surround doesn't work properly in all apps .
Hi. The strand thing that it's working perfectly in AIMP3 , but when I'm playing a movie in classic media player or YT video, only the center and right speakers are working . The others have this weeird , super low delayed sound , barely Noticeable . This is my motherboard , maybe I've...
Sound & Audio
Winamp hotkeys don't work in some fullscreen apps
I use the current Winamp. I was wondering if I could somehow force these hotkeys to work in anything ? Most notably, Battlefield 1942. Even my Play/Pause, Next Track and Previous Track buttons don't function when I'm playing
Music, Pictures & Video
network issues-64bit apps work, 32bit can't access net
OK, so as I was typing my original entry I was confounded that I was able to use Chrome and not IE or Firefox. As it turns out, upgrading from Vista 64 to Ultimate 7, I was running the x86 version of IE and it wouldn't access the internet. I manually navigated to c:\program files\internet...
Network & Sharing
Admin apps in std accts AT LOGON (TS doesn't work)
I have a couple of low-level apps that should be started on logon, stay on the system tray, and require admin privileges. The most important of them is NextSensor: my processor tends to overheat, especially in summer (which is now starting here in the Southern Hemisphere and is predicted to be...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App