Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Apps that do not Work

07 Jan 2009   #1
SnapCount

Windows XP Pro SP3 / Windows 7RC 7100
 
 
Apps that do not Work

This is on my Work laptop which has a Intel 915 graphics chip and so have to run it in "Basic" mode.

"Basic"

Playing Video in WMP12
Messenger Live 9 beta

In both cases, it will freeze the PC and will have to do a cold restart

McAfee AV 8.7i = service will not start
VMware Workstation 6 = Service does not start


My System SpecsSystem Spec
.
08 Jan 2009   #2
Mark Vincett

Vista
 
 
Acronis*True*Image*Home

Acronis True Image Home 2009 Will not install any help around
My System SpecsSystem Spec
08 Jan 2009   #3
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Have you tried compatibility mode for vista?
My System SpecsSystem Spec
.

08 Jan 2009   #4
Mark Vincett

Vista
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
Have you tried compatibility mode for vista?
Thanks for the help and yes i have try this
My System SpecsSystem Spec
09 Jan 2009   #5
racethesun

Windows 7
 
 

I had this problem with my netbook, it would also lock up any browser that tried to run flash. The fix for me was to install the Intel video card drivers, after that it stopped freezing on video.
My System SpecsSystem Spec
09 Jan 2009   #6
scoony

Windows 7
 
 

(Messenger 2009 is working fine)

Ntune is not working
My System SpecsSystem Spec
11 Jan 2009   #7
swarfega

Windows 7 Professional 64-bit
 
 

Oddly Google Chrome doesnt work.
My System SpecsSystem Spec
11 Jan 2009   #8
d0od

Windows 7 x64 & Ubuntu 9.04 x64
 
 

Quote   Quote: Originally Posted by swarfega View Post
Oddly Google Chrome doesnt work.
I've just discovered this. It was working fine in the x32 bit build (7000) but having installed the x64 - it doesn't work. It'll open, but it won't load any web pages.

I did find a "workaround" online: -

Right click the Chrome icon and select properties
In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
Click apply and then OK
Run Google Chrome!

taken from How to Run Google Chrome on Windows 7 64 bit Version
My System SpecsSystem Spec
11 Jan 2009   #9
johngalt

 

D0od - if you just paste the URL this board software parses the title from that page (if it exists) and uses the title to make a link automatically - a lot easier than trying to manually make links.
My System SpecsSystem Spec
12 Jan 2009   #10
swarfega

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by d0od View Post
Right click the Chrome icon and select properties
In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
Click apply and then OK
Run Google Chrome!
That didnt work for me :/
My System SpecsSystem Spec
Reply

 Apps that do not Work




Thread Tools




Similar help and support threads
Thread Forum
Log collector apps do not work
I am trying to collect the log info for posting here, but neither DM log collector or SF Diagnostic tool will work. They both run to completion, and say the file is on the Desktop, but the file is not there. I have checked for hidden files and folders too, cannot find them. Any ideas? Thanks
BSOD Help and Support
Downloaded stuff to Appdata Virtualstore --> internet apps don't work!
Yeah writing this with a mobile phone. I have been downloading some music and movies and by default they are saved to Appdata Virtualstore folder instead of program files. Suddenly internet apps (firefox, chrome, msn messenger, yahoo messenger, steam) stop working due to a connection error even...
General Discussion
5.1 surround doesn't work properly in all apps .
Hi. The strand thing that it's working perfectly in AIMP3 , but when I'm playing a movie in classic media player or YT video, only the center and right speakers are working . The others have this weeird , super low delayed sound , barely Noticeable . This is my motherboard , maybe I've...
Sound & Audio
Winamp hotkeys don't work in some fullscreen apps
I use the current Winamp. I was wondering if I could somehow force these hotkeys to work in anything ? Most notably, Battlefield 1942. Even my Play/Pause, Next Track and Previous Track buttons don't function when I'm playing
Music, Pictures & Video
network issues-64bit apps work, 32bit can't access net
OK, so as I was typing my original entry I was confounded that I was able to use Chrome and not IE or Firefox. As it turns out, upgrading from Vista 64 to Ultimate 7, I was running the x86 version of IE and it wouldn't access the internet. I manually navigated to c:\program files\internet...
Network & Sharing
Admin apps in std accts AT LOGON (TS doesn't work)
I have a couple of low-level apps that should be started on logon, stay on the system tray, and require admin privileges. The most important of them is NextSensor: my processor tends to overheat, especially in summer (which is now starting here in the Southern Hemisphere and is predicted to be...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App