Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 480p+ youtube playback doesn't work in google chrome

02 Mar 2011   #11
jettj12

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jettj12 View Post
updated google chrome, but to no avail. Trying a reinstallation.
wound up not reinstalling chrome. went with IE9RC instead.


My System SpecsSystem Spec
.

02 Mar 2011   #12
jettj12

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by tod1414 View Post
I have the exact same problem!! Has anything worked for you yet??
First off, welcome to the Seven Forums. Second, what browser are you using, because some are more reliable than others. For example, if you're using chrome, firefox, safari, or internet explorer, just reinstall them. If you are using a broswer like Opera, AOL Desktop, or something else, switch to one of the four main browsers.

Hope I helped!
My System SpecsSystem Spec
02 Mar 2011   #13
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You can sometimes get problems viewing Youtube videos if you have an ad blocker running.
My System SpecsSystem Spec
.


12 Mar 2011   #14
jettj12

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by tod1414 View Post
I have the exact same problem!! Has anything worked for you yet??
I just installed IE9 instead. I figured out what the problem is. It was my installation of Camtasia Studio. It was buggy. It somehow affected Flash.

Check out this other thread: Zoom-n-pan speed stuck on instant in camtasia 7.
My System SpecsSystem Spec
12 Mar 2011   #15
IntelCoreI3

Windows 7 Ultimate x64
 
 

i been read this thread and i have too same problem. on FIREFOX this not working after i install the new version of flash player. anyone can help me please?

thanks tom.
My System SpecsSystem Spec
12 Mar 2011   #16
jettj12

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jettj12 View Post
Quote   Quote: Originally Posted by tod1414 View Post
I have the exact same problem!! Has anything worked for you yet??
I just installed IE9 instead. I figured out what the problem is. It was my installation of Camtasia Studio. It was buggy. It somehow affected Flash.

Check out this other thread: Zoom-n-pan speed stuck on instant in camtasia 7.
Reinstalled Camtasia AGAIN, and fixed the zoom-n-pan bug. But, youtube won't necesarilly play 720p.
My System SpecsSystem Spec
12 Mar 2011   #17
IntelCoreI3

Windows 7 Ultimate x64
 
 

anyone can help me please?
My System SpecsSystem Spec
13 Mar 2011   #18
SledgeDG

Windows 7 Ultimate x86
 
 

First of all, don't "hijack" threads. Chances are your post will be overlooked.
If none of the former fixes helps, disable ALL extensions,set the skin back to the default one, restart FF and see if that works
(There is always the chance of poorly programmed extensions/skins messing up something else

If even that doesn't cut it, my last idea would be to start FF with a fresh profile and go from there.

Profile Manager - MozillaZine Knowledge Base

-DG
My System SpecsSystem Spec
13 Mar 2011   #19
IntelCoreI3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by SledgeDG View Post
First of all, don't "hijack" threads. Chances are your post will be overlooked.
If none of the former fixes helps, disable ALL extensions,set the skin back to the default one, restart FF and see if that works
(There is always the chance of poorly programmed extensions/skins messing up something else

If even that doesn't cut it, my last idea would be to start FF with a fresh profile and go from there.

Profile Manager - MozillaZine Knowledge Base

-DG
Ok i will try this.
My System SpecsSystem Spec
13 Mar 2011   #20
Lebon14

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by kado897 View Post
You can sometimes get problems viewing Youtube videos if you have an ad blocker running.
Doesn't happen to me with Firefox. That seem to be a Google Chrome only problem. That's one of my hitches with Chrome.
My System SpecsSystem Spec
Reply

 480p+ youtube playback doesn't work in google chrome




Thread Tools





Similar help and support threads
Thread Forum
Google Chrome doesn't work anymore ...
Hello my friends, One day, suddenly, when i opened the chrome, it didn't open any web page; And i almost waited for 5 minutes.. nothing
Browsers & Mail
My Google chrome doesn't work like before
Hello guys, Nowadays when I type something on the search box of Google chrome, first it says the "Google instant is unavailable" (image 1). Then when I press enter to see the result I see some strange page (image 2) which is unusual and don't see the result again. What is wrong with my chrome...
Browsers & Mail
WMC doesn't show Youtube tv or Google Chrome tile in extras
i've setup a youtube tv and Google chrome tile under the extras tile in MC on my PC but when i open up MC on my TV it doesn't show up, is it something that my tv/extender doesn't support? any help please
Media Center
Google Chrome dont work with youtube search
Hi! When i go to youtube and try to search, i cant. The mouse pointer turns into a glove and i just cant search. Its very annoying and it has worked before.
Browsers & Mail
480P on Youtube
hello everyone,Weird problem i started to see again and again when i use GC or FF or IE. when i want to see video on youtube on 480p , i only can hear sound but the pic frozen. i install the new version of Flash Player and this still happen all the time! :mad: i dont know what i need to...
Browsers & Mail
Google Chrome = Youtube
When I go to youtube in google chrome, it says Webpage not avaiilable. I have to clear cookies etc.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App