Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems after installing Win7 SP1


24 Feb 2011   #1

Windows 7 Professional x64 SP1
 
 
Problems after installing Win7 SP1

Hi
I just updated my system to SP1 and now I have some weird problems.
First problem is that (re)booting my system takes about 5 and sometimes 10 minutes :|
The second problem is with the Sound Mixer. It says the Audo Service is not running but it is ) However I managed to solve this.
The third problem appears to be a corruption of the build in "Open Command Prompt Here" option. Every time I right click on my desktop or inside a folder I see this weird context menu item "cmd". If I select it I'm getting an "This file does not have a program associated with for performing this action" error. This happens on my desktop PC while on my laptop everything works fine. Moreover, I don't even use that build in option, I use cmdopen and right now it's not working anymore and reinstalling it didn't solve the problem. Also if I SHIFT + Right Click to activate the option it does not work. Now the problem gets weird. If I right click on a folder(NOT inside it) the "cmd" option is gone, cmdopen works just fine and SHIFT +Right Click works fine. Searching for a sollution I stumbled over THIS
I tried the soluton provided and I noticed that deleting the cmd RegKey in HKCR\Directory\shell disabled the build in option but the "cmd" item was still there. Except the fact that it look horrible and not working, not even other programs/reg hacks to enable cmd in context menu don't work.
Any ideas?

My System SpecsSystem Spec
.

24 Feb 2011   #2

Windows 7 Home Premium 64bit
 
 

You could first try doing a System Restore to a point before you installed the update:
System Restore

You could uninstall the update if you decide to remove and reinstall it:
Windows Update - Uninstall an Update
My System SpecsSystem Spec
24 Feb 2011   #3

Windows 8 Pro
 
 

Can you remember applying any reg hacks prior to installing the service pack?

Maybe you can try uninstalling the service pack, and running a repair install. When that finishes, install the service pack again. It sure does sound like a bit of registry corruption.

Is a fresh install out of the question?
My System SpecsSystem Spec
.


24 Feb 2011   #4

Windows 7 Professional x64 SP1
 
 

I already reinstalled SP1 and it didn't work out. When I tried updating via Windows Update the download stopped at 20% or so I saw it. When I tried again it didn't work out so I had to reboot. After reboot it gave me the "Wait while Windows is configuring your computer" screen as if an update was installed. I left it like that for 3 hours :| and nothing happened so I forced a reboot. I downloaded the ISO from MS website and installed. When I saw the problems I tried system restore and it didn't work out so I reinstalled but same story. Didn't try repair though.
Also I don't remember applying any reg hacks in the last few months.
And also I would prefer not to reinstall Windows. I have only a few more months till school's over and reinstalling now will only make me reinstall all the programs I really hate(like ORACLE db).
However, I didn't notice these problems after Windows Update failed to install SP1 but only after I managed to install it.
My System SpecsSystem Spec
24 Feb 2011   #5

Windows 8 Pro
 
 

I'm affraid if you want to go the repair install route, you'll either need to get an integrated Windows install disc that includes the service pack. Or you will have to uninstall the service pack first.

Another option would be to slipstream the service pack into your install disc. Then you would be able to run a repair install that way.
My System SpecsSystem Spec
24 Feb 2011   #6

Windows 7 Professional x64 SP1
 
 

I guess I'll go for integrating SP1 into Windows 7 and then repair. Could you guys recommend me a good app for this? So far I found RT Windows 7 Lite, 7Customizer & Se7en_UA.
My System SpecsSystem Spec
24 Feb 2011   #7

Windows 8 Pro
 
 

As I have not slipstreamed my sp1 into my Windows install disc yet, I don't really have any feedback to give.

Win 7 RT lite is used in this tutorial, so I'd go with that.

Slipstream Windows 7 SP1 into a Installation DVD or ISO File
My System SpecsSystem Spec
26 Feb 2011   #8

Windows 7 Professional x64 SP1
 
 

OK, I got rid of that ugly "cmd" item and cmdopen works again. This also solved the problem with the sound mixer. Unfortunately I still have to wait 5 to 10 minutes to boot up my PC At least it works fine now.
Thank you all for your help
My System SpecsSystem Spec
26 Feb 2011   #9

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

You may want to see thius article

Optimize Windows 7

Hope This Helps,
Josh
My System SpecsSystem Spec
26 Feb 2011   #10

Windows 7 Professional x64 SP1
 
 

Thanks Shadowjk. Unfortunately I have already done about 80% from what's in that guide. I like keeping my PC smooth & clean. This problem appeared after installing SP1. I'll take a look to see what app/services are in startup though. Maybe some of them were re enabled or something.
My System SpecsSystem Spec
Reply

 Problems after installing Win7 SP1




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33