Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: FRAPS (3.3.0) isn't opening

04 Mar 2011   #1

Windows 8 Professional x64
 
 
FRAPS (3.3.0) isn't opening

Hey guys,

I went to fire up FRAPS, and nothing. I see fraps.exe in Task Manager for a few seconds (the size gets up to about 18MB~), then disappears. I've already tried uninstalling it, rebooting, and reinstalling it. Nothing. I've made NO software changes since the last time I tried to open it up, which was last night.

My System SpecsSystem Spec
.

Reply

 FRAPS (3.3.0) isn't opening





Thread Tools



Similar help and support threads for2: FRAPS (3.3.0) isn't opening
Thread Forum
Using FRAPS: How many FPS should I be getting? Software
Fraps 3.4.0 Software
Fraps 3.3.2 Software
Fraps 3.3.1 Software
WMC and Fraps Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33