Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Saved pictures from attachments not indexed


08 Mar 2011   #1

Windows 7 Ultimate x64
 
 
Saved pictures from attachments not indexed

Hi!

I'm sorry if this problem has been reported elsewhere but I couldn't find it, so here I go: I usually save pictures that are attached to an e-mail (I'm using Outlook 2010) to my Desktop first and then rename them and move them to my Images-folder. However, after moving these images, I can't find them back when searching, so they're apparently not indexed. Rebuilding the index doesn't help.
This does not happen when I save the images directly from the e-mail to the Images-folder. Also, the only way I can get the renamed files on my Desktop to get indexed is to open them and save them under a different name.
All this only happens with image files, not with other file types.

Of course, I could solve the problem by saving the attachments directly to my Images-folder, but I'm curious about the cause of my problem ...

Many thanks in advance for your help!


My System SpecsSystem Spec
.

19 Apr 2011   #2

Windows 7 Ultimate x64
 
 

No one having any suggestion?
My System SpecsSystem Spec
Reply

 Saved pictures from attachments not indexed




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33