Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sysinternals Autoruns Updated to v9.51

02 Jul 2009   #1
Airbot

Windows 7 Ultimate x64 SP1
 
 
Sysinternals Autoruns Updated to v9.51

Quote:
This fixes a bug with the Run As Administrator functionality on 64-bit Windows 7, a copy-to-clipboard bug where part of a line’s content was truncated, and is updated to show Windows 7 Sidebar Gadget configuration.
source


My System SpecsSystem Spec
.

03 Jul 2009   #2
sisiphus

windows 7 build 7232 x64
 
 

thanks for the heads up...an essential program for me
My System SpecsSystem Spec
03 Jul 2009   #3
Airbot

Windows 7 Ultimate x64 SP1
 
 

You're welcome.

Unfortunately, when I get the new version, it still says 9.50, I can't tell if it's actually an updated version like it's supposed to be, or he just made a mistake somewhere and it's still 9.50 like it says.
My System SpecsSystem Spec
.


04 Jul 2009   #4
sisiphus

windows 7 build 7232 x64
 
 

yeah...you“re right about that
My System SpecsSystem Spec
04 Jul 2009   #5
Charles Kane

Windows 7 Ultimate, Ubuntu
 
 

Yeah the 9.51 shows as 9.50 in the Help:About for me too.
also I think its a bit buggy.
My sidebar Gadgets tab is blank even tho i have start-up gadgets - so I assume that's wrong, and running it as Administrator and going to the gadgets tab either crashes Autoruns while it searches or leaves the tab blank.
My System SpecsSystem Spec
04 Jul 2009   #6
Airbot

Windows 7 Ultimate x64 SP1
 
 

Yeah, the tab shows blank for me too. I always run it as administrator, and like you said, the first time going to the gadget tab crashed it, and afterwards the tab is just blank. I think he screwed the pooch on it somewheres.
My System SpecsSystem Spec
04 Jul 2009   #7
Frostbite

 

It may have been re-uploaded again as it's showing v9.51 for me and the sidebar Gadgets appears to be working ok.
My System SpecsSystem Spec
04 Jul 2009   #8
Airbot

Windows 7 Ultimate x64 SP1
 
 

Hmm, just tried. still the same for me after getting rid of the old one and downloading it again.
My System SpecsSystem Spec
Reply

 Sysinternals Autoruns Updated to v9.51




Thread Tools





Similar help and support threads
Thread Forum
need autoruns guru advice on this startup entry in Autoruns.arn
Not sure that the attached entry in the jpg file is for....don't think I have seen this on any machines here at home ? Should I uncheck it and/or remove it from autoruns.arn file ? Thanks...TRinAZ
Performance & Maintenance
SysInternals Tools Updated
via https://twitter.com/#!/markrussinovich/status/65544967904444416
Security News
Sysinternals Process Explorer, Autoruns updates
June 8, 2010 Sysinternals has a few updates to Process Explorer, Autoruns, etc. Changelogs below - Autoruns v10: Autoruns v10:This major update to Autoruns introduces the ability to scan offline Windows installations, adds .exe and .cmd extension handlers, defaults to hiding Windows...
Software
Sysinternals Autoruns v9.56
Autoruns updated to version 9.56. source..
Software
Process Monitor and Autoruns Updated
Process Monitor has been updated to v2.5. Process Monitor Autoruns updated to v9.52. Autoruns for Windows
Software
Sysinternals AutoRuns updated to v9.40
Sysinternals Site Discussion
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App