Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Specific setup.exe file will not run at all

26 Mar 2011   #1
lysdexic

Windows 7 Home Premium x64
 
 
Specific setup.exe file will not run at all

Just formatted a laptop, reinstalled windows7 and all of the drivers.

My laptop is an Acer Aspire 7738G-6006.

Here's the problem: To get the volume slider on the keyboard to work, I need to install Launch Manager. I found the download on the website and extracted it. When I run setup.exe though, absolutely nothing happens. It doesn't even show up for a split second in task manager.

I tried the same file on another computer and it ran just fine. I installed .Net framework as well as the C++ Runtime Distributable. No change. I've tried to run in compatibility as well as an administrator. I also tried Dependency Walker, it had this to say:
http://i.imgur.com/G0E9l.png

I tried downloading the new IE, no change, even tried DLing the DLL and putting it in the folder and that had no change either.

I NEED to get this program to install... any ideas?


My System SpecsSystem Spec
.

29 Mar 2011   #2
lysdexic

Windows 7 Home Premium x64
 
 

Bump, I need a fix here
My System SpecsSystem Spec
29 Mar 2011   #3
Martin Dendev

Windows 7 Home Premium 32 bit
 
 

huh, did you check the DRIVERS for the buttons on the acer website? ok just saw there is no entry for your laptop

check this;
Available ACER ASPIRE-NOTEBOOK 7738G Driver Downloads
My System SpecsSystem Spec
.


29 Mar 2011   #4
lysdexic

Windows 7 Home Premium x64
 
 

It IS on the site, you just have to go to Drivers & Downloads, then go to Notebooks, Aspire, 7738G.

Also, there is no driver to control it. Most of the buttons work, but to actually control the volume I need the program, which for some reason will not run on this computer
My System SpecsSystem Spec
Reply

 Specific setup.exe file will not run at all




Thread Tools





Similar help and support threads
Thread Forum
Specific .exe file being removed.
I am struggling to install two programs. The first being LOLReplay and the second being BaronReplays. I can manage to install both but after a few hours or so (or after closing them down) I find that ONLY the .exe files for these programs has been deleted (including the shorcuts). My firewall has...
Software
I need some help on searching for a specific .avi file
Ok, just this morning I tried doing some stuffs on my computer. My sister wants me to convert the Project Diva Extend Opening video to the computer, so tried ripping the .pmf from my UMD and found out that there were no audio for it. So I searched and searched until I found this thread. As you can...
Music, Pictures & Video
Help on disabling WFP For specific file?
I am having trouble with windows 7 because I am trying specific words from US English to UK English (E.G. "appearance and personalization"). C:\Windows\System32\en-US (Shell32.dll.mui) Now, because of the windows checksum. It will not allot me to successfully edit it without it reversing the...
General Discussion
Need Specific Help with ci.dll corrupt file
I have chased through several threads for hours and have not been able to get anything to work. System goes into failure to startup and repair doesn't work. I need help getting system to recover and or files off so I can wipe and start over. Yes, I have broken the basic rule of ownership which...
General Discussion
Request for specific AVG file
A long time ago I was messing around with various processes and services in Win7 x64, and one thing I did and promptly forgot about was that I renamed the avg cache server file AVGCHSVA.EXE to a different filename, to prevent this process from loading. Now, months later, I'd like to re-enable...
System Security
cannot copy specific file from usb
hi, since two days i am trying to copy a exe file from a usb stick to my machine. i tried everything... completely disabled uac, logged on as "superadmin", gave all permissions that i could think of.... but still.. the strange thing is that explorer does not even display the icon...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App