Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: None of my programes are opening help plz

05 Apr 2011   #1

Windows 7 Home Premium 64 bit
 
 
None of my programes are opening help plz

hi guys,

can anyone help me please?

when i click on my desktop icons to open something all i get is the blue load cirlce going round and nothing happens. if i go into task manger and end the process the blue circle stays the still going round? and i have to restart to get rid of it.

this happened to me a few weeks ago aswell and i had to reinstall windows 7 and the sp1. now it has starte to happen again?

please help me nothing will open but internet exploror is fine?

My System SpecsSystem Spec
05 Apr 2011   #2

Several, including Windows 7 x64 Ultimate
 
 

Download this first and run it;

Malwarebytes

Tell us what it tells you.

Regards....Mike Connor
My System SpecsSystem Spec
05 Apr 2011   #3

Windows 7 Home Premium 64 bit
 
 

hi,

i have done that and did a full system scan and it has found nothing?
My System SpecsSystem Spec
.


05 Apr 2011   #4

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by markshim View Post
hi,

i have done that and did a full system scan and it has found nothing?
OK. It looks like you have somehow changed a system permission or setting. Have you "Taken Ownership" of any folders on your machine?

Or altered any default permissions?

Regards....Mike Connor
My System SpecsSystem Spec
05 Apr 2011   #5

Windows 7 Home Premium 64 bit
 
 

not that i know of. the strange thing is, is that its working again now. but it did this last time and came back for longer.

im not that computer minded but i am learning.
My System SpecsSystem Spec
05 Apr 2011   #6

Several, including Windows 7 x64 Ultimate
 
 

May just be a temporary "glitch", that can happen sometimes. If it happens again, or persists in happening, come back and we can try some troubleshooting.

Regards....Mike Connor
My System SpecsSystem Spec
05 Apr 2011   #7

Windows 7 Home Premium 64 bit
 
 

it will happen again it did this last time, normally when i turn my pc on after being off for awhile
My System SpecsSystem Spec
05 Apr 2011   #8

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by markshim View Post
it will happen again it did this last time, normally when i turn my pc on after being off for awhile
OK. We can try and troubleshoot it, but if it is not happening now there is no easy way to find out what is causing it.

Does it happen every time you start your machine, or only occasionally?

Does it happen when you do a restart?

Regards....Mike Connor
My System SpecsSystem Spec
05 Apr 2011   #9

Windows 7 Home Premium 64 bit
 
 

i have just done a restart and its still ok.
it normally does it when my pc has been off over night or for a long time and then i turn it on.

is there anyway you could look at my pc with the remote desktop connection and see if you could see anything?

im just not sure what im looking for
My System SpecsSystem Spec
05 Apr 2011   #10

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by markshim View Post
i have just done a restart and its still ok.
it normally does it when my pc has been off over night or for a long time and then i turn it on.

is there anyway you could look at my pc with the remote desktop connection and see if you could see anything?

im just not sure what im looking for
There are ways to do that, with Team viewer, UltraVNC, Windows remote, and similar software, but I'm sorry I can't do that for you, it might cause all sorts of problems. I don't even know if the forum allows it.

If you let somebody do this, then be very careful.

I don't give any of my details to anybody I don't know on the internet, you can't even access my e-mail here.

Regards....Mike Connor
My System SpecsSystem Spec
Reply

 None of my programes are opening help plz





Thread Tools



Similar help and support threads for2: None of my programes are opening help plz
Thread Forum
autostart up programes to disable. Performance & Maintenance
Some programes stop my audio Sound & Audio
Question about backup and my programes Backup and Restore
taskbar docks/programes Customization
Solved How do you disable programes from automatically starting when com ons? General Discussion
few programes in control pannel General Discussion
How do i apply custom icons to programes quickly? Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33