Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Autodesk Maya 2009 bug

08 Jul 2009   #1

Windows 7
Autodesk Maya 2009 bug

Hi ,,
I am having a problem working with maya 64 bits with windows 7 64 bits,, i have a nvidia geforce 9600M graphic card ,, i have just updated the driver with nvidia new update,, in the screen i explain my problem ,, pliz help me!!

First, I open maya and it shows me all with no problems

and when i move or zoom the camera the model just disappears

is it a problem with windows 7???
or with my graphic card??
i have used other OS with no problem but with win 7 i cant work ,,
please help how can i resolve this thing

thank you

My System SpecsSystem Spec

23 Oct 2009   #2

Its Maya, Maya is a twat.

Maya does these kind of stupid things. Im a student studying Animation and visual effects, and I had the same problem which hugely delayed my project.

It may not be the same for you but my problem was because My university was running maya 8.0, and I had 2009 on my mac and pc. moving files from my mac to my pc was fine, no infomation lost at all, but sometimes when i moved it to maya 8.0 at uni, things like faces, hands (or the whole model) would disappear.

If youve used features that the earlier version of maya just cant understand, then obviously it cant deal with it, maybe thats your problem.

Also when you open a maya file up in an EARLIER version of maya, you must first open the file in Word Pad, and change the 4 cases where it says the version number near the top of the text, to the version number you will begin to use it with.

for example, I am using 2009, but when i take my work into uni I have to open the file in word pad first, and change the 4 cases in which it says '2009' to '8.0' - obviously don't type the quote marks!!

otherwise maya will not recognise it.

maya did major changes after version 8.5. >_<

uhhhhh... if that doesnt work i really dont know what to suggest. open the hypershade and check wether your materials are still there... and if possible, right click on your model, and go to the material attributes. then click on the little file box next to the path of where the material is stored on your computer, and re-assign it.

oh also, if you dont keep everything neatly in project folders, that may give u problems too... When you start a new project, first make a new scene, then go file>project>new, name the project and use default settings. and then later when you open up the project again. go file>project>set, to tell maya which project to work with, and where to find all of the files.

i hope this helps, but yeah. maya is a twat. :P

Cheers, and good luck

My System SpecsSystem Spec

 Autodesk Maya 2009 bug

Thread Tools

Similar help and support threads
Thread Forum
BSOD everytime I open Autodesk Maya 2013
So I had an issue in the recent past where my computer had got several BSOD after a faulty flash plug in download ... But after a friend took a look we reformatted my computer and the issue was gone. I am not in the same location where my driver discs are so I had to go through the product's...
BSOD Help and Support
BSOD Maya and Autodesk products on start-up
I've had repeated instances of Maya and various Autodesk products, while I have a temporary work-around using the Driver Verifier, it ended up creating different occurrences of BSOD. Here's the zip file, I hope this can help solve the problem. *Update*
BSOD Help and Support
Maya 2009 or 2010 on Windows 7
Hey Everybody!! I am not able to install Maya 2010 on my PC running on Windows 7 32Bit. Tried the Isscript installation, DirectX updated, etc..etc..other forums suggested.. It starts, the installation validates, copies files and then POP!! an annoying window saying the installation was interrupted...
Installation & Setup
I need a new machine two run Autodesk Maya at it's best performance.
I was looking up new machines to run maya at its best performance because the one i have just sucks when i take my geometry higher and found one that i want but its out of may budget an HPz800 workstation. Can any one suggest a machine that will multi task and run maya efficiently and stay in my...
General Discussion
Autodesk Maya 2009 not works
Installation completes normaly (with some isscript updates), but when launch binary - getting it: Here is sxstrace.etl: and it parsed, but in russian and useless: On vistax86 all works fine. UAC off. Running as Administrator. Compatibility vista/xp used. Visual C Redistributable...
Autodesk, Windows 7, and Project Cooper

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App