Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HUGE problem


09 Jul 2009   #1

Windows 7 Build 7229 x86
 
 
HUGE problem

I think just ****ed over my entire computer somehow. I was using a program called Play Dota which downloads maps and runs Warcraft 3 from 1 program. Well, I dragged the icon into my libraries->games folder and it had no icon so I went to the program files->playdota folder and just grabbed the one there. Then it asked to browse the application to open and when i selected the application from the program files->playdota folder, ALL my icons in my taskbar and start->all programs turned into the play dota icon. So anything i click from my taskbar or all programs defaults to play dota and looks like it. I tried to uninstall it using revouninstaller but it didnt work. I deleted it completely from my program files and now all my applications ask me to browse for a program because play dota isnt there anymore. I'm stumped, pissed and screwed. Please help me.

-stang

My System SpecsSystem Spec
.

09 Jul 2009   #2

 

A perfect time for system restore
My System SpecsSystem Spec
09 Jul 2009   #3

Windows 7 Build 7229 x86
 
 

tried, but it keeps saying it cant restore files because my anti virus on. i thought i disabled it but it didnt work after i tried again and it said the same thing.

-stang
My System SpecsSystem Spec
.


09 Jul 2009   #4

 

You could sys repair from the install medium (tutorial in this forum).


Your problem description escapes me to some degree. You can run revouninstaller, but all programs want you to browse for play dota?

What happens when you use Explorer to navigate to your Program Files folder\... and launch an exe file? If it runs, you don't need a sys repair.
My System SpecsSystem Spec
09 Jul 2009   #5

Windows 7 Build 7229 x86
 
 

I see where you are confused. The problem didnt affect rocketdock for some reason, which I am impressed with. However, THANKFULLY, I uninstalled norton, ran system restore, and now i'm back to normal except firefox has to be run in safe mode. Only 1 small problem instead of a whole system problem. I think i'll survive. thanks for the help antman.

-stang
My System SpecsSystem Spec
09 Jul 2009   #6

 
The eagle still sh*ts once a month

Quote   Quote: Originally Posted by mustangman16 View Post
... I think i'll survive. thanks for the help antman...
Don't thank me, rep me.

Actually, I think all I did was provide a little calm while your arteries were about to burst.
My System SpecsSystem Spec
09 Jul 2009   #7

Windows 7 Build 7229 x86
 
 

well next time check ur rep before you ask for it.

-stang
My System SpecsSystem Spec
09 Jul 2009   #8

 

Quote   Quote: Originally Posted by mustangman16 View Post
well next time check ur rep before you ask for it.
I did not ask for anything.

This week marks my separation date anniversary from the Corps. After all these years, I still get a bit gungie in July. "Don't thank me, the eagle sh*ts twice a month" is Marine jargon for "Just doing my part."

My comment closed with the caveat that I did not actually help you with your OS.

Can you hack the skin I linked in the Desktop thread?

Retired - the eagle drops a blessing less frequently now.
My System SpecsSystem Spec
09 Jul 2009   #9

Win 8 Release candidate 8400
 
 
firefox safe

Quote   Quote: Originally Posted by mustangman16 View Post
well next time check ur rep before you ask for it.

-stang
Hey stang you running firefox 3.5? I wonder why the restore worked but firefox is still broken

Ken
My System SpecsSystem Spec
09 Jul 2009   #10

Windows 7 Build 7229 x86
 
 

@Ken,
It was weird, it kept getting the error that firefox stopped working, it sent information and then i could restart firefox or quit. but when i tried to restart it gave me the same message along with clicking my taskbar icon. But after i tried it in safe mode the icons worked again.

@Antman

I dont know what you mean by "hack", yet when i click on the link it brings me to x-pert skin that i dont want and isnt related to the battery skin.
My System SpecsSystem Spec
Reply

 HUGE problem




Thread Tools



Similar help and support threads for2: HUGE problem
Thread Forum
huge problem with a client Gaming
HUGE problem General Discussion
Huge problem. help please ::) BSOD Help and Support
A huge problem and need help. Graphic Cards
Huge Problem BSOD Help and Support
Huge problem BSOD Help and Support
Huge security problem System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33