Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fraps not recording sound in Win 7

13 Jul 2009   #1
desertjedi

Windows XP Pro 32-bit
 
 
Fraps not recording sound in Win 7

I'm using an X-Fi XtremeGamer in Win 7. I got the driver from Creative and then with Software Auto-Update I installed the Console Launcher and Alchemy.

I'm not getting any sound when recording game video. I've tried both sound source options but nothing.

Anyone else experiencing this?

I found one or two posts on the net that say that Fraps will not record sound if a game uses Alchemy. I have Alchemy installed. I may try reinstalling without it and see what happens.


My System SpecsSystem Spec
15 Jul 2009   #2
desertjedi

Windows XP Pro 32-bit
 
 

The problem now appears to be specific to one game so far (Arma). I should have tested that theory out before posting. Fraps doesn't seem to be working for Arma 2 either but for a totally different reason - game comes to almost a complete crawl when recording with Fraps.

If anyone is using the following combination to record Arma movies I'd greatly appreciate you posting in this thread:

- Vista (32 or 64-bit)
- Fraps

I'm trying to figure out if the Fraps failure in Arma is Win 7 specific as Fraps/Arma movie-making works find in WinXP. I don't have Vista so I can't test that.

UPDATE: After uninstalling the X-Fi and using the onboard Realtek sound, I was able to record sound in these videos. The problem appears to be with the beta Creative driver.
My System SpecsSystem Spec
Reply

 Fraps not recording sound in Win 7




Thread Tools





Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Fraps Recording Lag Spikes
hello i am trying to record some gameplay for a youtube channel and i keep getting lag spikes on 1 game. When ever i play league of legends i always will have a frame rate drop. I usualy get around 120-90 fps without recording and 60-40 fps with recording but for some reason there will always be a...
Gaming
FRAPS recording eliminates cross-game stuttering issue
Hello all here's my issue: I will keep this brief as I can, which isn't too brief since i've tried many things. I have the following issue: Many games I own run at a pleasant frame rate but drop to 0 fps intermittently every few seconds. This was most pronounced in Source games (TF2, Half life...
Gaming
BSOD while recording with fraps + audacity, kernel data inpage error
Yeah so I've been able to fix my dual system on both hard drives problem, but seems like my original problem still persists. Whenever I run fraps, audacity, and warcraft III (warcraft III running by itself doesn't seem to bother anything). I blue screen after 1-2 minutes of recording (sometimes...
BSOD Help and Support
Fraps doesn't record sound
I have an x-Fi titanium PCIe card, trying to figure out why fraps doesn't record sound in games. I have the creative volume control panel installed, but I don't know what settings to mess with. Thanks. :p
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App