Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Compatibility issue

24 Jul 2009   #11

Windows 7

Okay i think that I know what page you were getting at. I tried the test for 7.7 and I get the same type of error

My System SpecsSystem Spec
24 Jul 2009   #12


OK, so now I don't understand the problem as it appears that one does not exist. I installed the iLinc client v10. It was an automatic request from the iLinc website and I agreed.

Uninstall your iLinc client. Go the website and run the demo, which will install the client.

The proper question to ask iLinc - if I use your current iLinc 10 client, can I join a conference at [insert your institutes name]

Do not mention Windows 7 or IE8. Test. Please report back.
My System SpecsSystem Spec
25 Jul 2009   #13

Windows 7

I'm not having a problem with iLinc 10, That works just fine. The problem is that my school has not yet updated there version yet. They are still using version 7.7. and when trying join in, I get the error message saying that it cannot contact the server.
My System SpecsSystem Spec

16 Nov 2009   #14


iLinc 7.7 appears to have been released in 2005, and 10 seems to be there latest version. It seems they did not support Windows 7 prior to 10.2, your school would need to update there servers to the latest version or you would need to get a virtual windows machine.
My System SpecsSystem Spec

 Compatibility issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Program Compatibility Issue, cannot run
There is a calculator program that I've used forever up to XP-SP3. It's a small fast program that does not install; simply click and run each time. When I run it under Win7/64, I get the error dialogue box: "The version of this file is not compatible with the version of Windows you're running. ...
windows 7 and age of empires III compatibility issue
I have installed Age of Empires III and it runs with my windows 7 ultimate, but in the homescreen and game there are severe graphic distortions and I can't play the game. I have tried changing the compatibility to run the game for windows vista, xp, etc. but nothing works. I have also uninstalled...
Old game, 64-bit compatibility issue
Hey there. I'm trying to install this old game that ran on Windows 95/98. The problem is that it's incompatible with my 64-bit Windows 7, so despite running the installer using Compatibility Mode, it still doesn't work. Is there any way to get it to work?
Compatibility issue - Verisoft
I've got a compatibility issue with the Verisoft Access Manager - AsGHost.exe And the cool feature of windows 7 ultimate to troubleshoot the compatibility issues ain't working. Tried every possible option but still says can't run. Does anybody have the same problem or know how to solve it. Very...
Age of Empires III compatibility issue
Hello, I've upgraded my Windows Vista to Windows Seven (32-bit), but I'm having trouble running Age of Empires III. It used to work fine prior to Seven's installation. I have reinstalled the game, but when I try to run the game I get the following message (in French): "Le programme...
Compatibility Issue
I want to install the Windows 7 RC, but upon scanning my system everything was compatible except this: "Texas Instruments PCIxx12 Integrated FlashMedia Controller - Not Compatible". How can I fix this in a Gateway laptop with Intel Core 2 Duo, 2GHZ, 2GB Ram? Thanks!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App