Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems with installing a piece of software - truecrypt


03 Aug 2011   #1

Windows 7 64 bit
 
 
problems with installing a piece of software - truecrypt

HI all:

First thank you for the read. I am new to the security features of Windows 7. My shop is XP transfering over. This is the situation. I have been tasked to install a truecrypt on to laptops "locally". When I went to do this: I downloaded the software. When I went to install it I was prompted to give a domain username and password. I gave mine but it did not work. I really don't think it can authenticate withe domain server from the local admin profile. However, it looks like I can not switch to the local admin profile and allow for the install.

What am I missing? How can I get around this issue. The install was a WDS install from a deployment server. Any help would be great!

My System SpecsSystem Spec
.

03 Aug 2011   #2

 

You shouldn't be prompted with a domain admin account unless you don't have permission to install. For truecrypt, make your life easier by only using 1 partition for the machine.
My System SpecsSystem Spec
Reply

 problems with installing a piece of software - truecrypt




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33