Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No battery icon in safe mode

08 Aug 2011   #1

Windows 7 Ultimate x64/Windows 8 Enterprise
 
 
No battery icon in safe mode

Hi all,
I am having a problem in safe mode when my battery icon disappeares. I have a seperate program called BatteryCare, but it says there is no battery installed, and there is one installed and fully charged. When I type in battery in start menu, and click on show or hide battery icon in taskbar, in the window, the power option is greyed out. How do you fix this?

My System SpecsSystem Spec
.

08 Aug 2011   #2

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

In Safe mode Windows turns off some services and uses generic drivers.

Please check if Power service is running.
Start orb - seach for "msconfig.exe" - Services tab.

You can start services without restarting system with CodeStuff :: Starter
My System SpecsSystem Spec
09 Aug 2011   #3

Windows 7 Ultimate x64/Windows 8 Enterprise
 
 

Thanks
My System SpecsSystem Spec
.


09 Aug 2011   #4

Windows 7 Ultimate x64/Windows 8 Enterprise
 
 

The service appears to be running but i cant turn on the icon
The action center one is now enabled


Attached Thumbnails
No battery icon in safe mode-bat.png  
My System SpecsSystem Spec
09 Aug 2011   #5

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Well, let's check for devices themselves then.

Start orb - search for "Device manager". In English version of Windows Batteries should be on the first place in device manager.
In Safe mode they might not be there. As I mentioned Windows does not start some services/devices in Safe mode.

May I ask you why do you have such need to check your battery in safe mode? May be we can suggest some other workarounds for you.
My System SpecsSystem Spec
16 Aug 2011   #6

Windows 7 Ultimate x64/Windows 8 Enterprise
 
 

I need it because when my laptop was new I got about 3 1/2 hrs battery and 8 months later I get about 2 and my battery has only degraded about 5%. There are a ton of services and processes running and my CPU is running at about 10% idle and when it was new it ran at 0.
My System SpecsSystem Spec
16 Aug 2011   #7

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

If you need it, do not use Safe mode. Boot in Regular mode and kill unnecessary software and services with a program, I mentioned earlier.
My System SpecsSystem Spec
17 Aug 2011   #8

Windows 7 Ultimate x64/Windows 8 Enterprise
 
 

It takes forever like 20 minutes...
My System SpecsSystem Spec
Reply

 No battery icon in safe mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33