Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Symantec Endpoint Protection 11

21 May 2009   #11

W7 Build 7100 X64

OK, props to you for messing with the Registry. WHY are you not doing a local install? AFAIK, SEP is a corporate product; i.e. no activiation key necessary. I get it free from work, so I did a local install straight off a copy of the CD which is stored on my NAS.

My System SpecsSystem Spec
21 May 2009   #12

Windows 7 RC Build 7100

Being the network admin for my company, theres no way I want to install SEP on 30-40 client machines one by one in our RC1 lab. Although I'm totally agreeing with you, I just dont have the time to do that. I'm almost sure that now, it will never work until Symantec addresses it. Hell, I dont even think that a RC1 lab is practical since its technically still BETA!!! But I also dont sign my own checks.

I'll post on here with any other findings I come across is having this work.
My System SpecsSystem Spec
21 May 2009   #13

W7 Build 7100 X64

I'm also a network admin for my company (one of five Admins in a local company of roughly 500 users/400 machines). That said, I skipped Vista both at work and at home due to what I saw and read. At work I convinced them that upgrading from XP to Vista was a gamble/waste of money due to the probs Vista was having vs. the stability and corporate knowledge of XP.

The fact that MS released SP3 for XP completely reinforced my point.

That said: W7 is FANTASTIC from a workstation POV. Stable, compatible with almost every piece of hardware right off the know...what Vista would've been if MS hadn't of rushed Vista....put the cart before the horse and screw the pooch and the CORPORATE DESKTOP (where MS really makes their money).

What I'm not sure of yet is how well W7 operates as part of a Windows 2003 AD structure. Our domain is part of a big forest, which is W2K3. Sorry to get's all related somehow.
My System SpecsSystem Spec

11 Aug 2009   #14

all win

Well, it still does not work in the RTM. Official response from symantec is 60 days from release of RTM.

Installing LUpdate first still installs manually ok but product will not be supported.
My System SpecsSystem Spec
11 Aug 2009   #15

Win 7 RTM 7600 Ultimate 64-bit

My experience was that SEP 11 MR4MP2 installs on 64-bit. But when installing on 64-bit you don't get the option to install the POP3 email scanner for some reason. I use POP3 email on these machines so I gave up and moved to McAfee Enterprise, which does what I need.
My System SpecsSystem Spec
27 Sep 2009   #16

windows 7 Profesional
Sep 11 worked for me

Quote   Quote: Originally Posted by rickmccl View Post
Looks like it works. I checked with Symantec, they say they don't support Beta OSes but if you were going to try to do it, this is how you should, not that they're saying nuthin'...

You have to use version 11.0.4. Run (as admin) LUSETUP.EXE to install liveupdate, reboot, and then run SETUP.EXE.

Works for me. (W7 build 7000)
I have been battling with installing Sep 11 on my 64 bit windows 7 Prof for about a month now and thank God i fianally got it to install by following the instructions above. Install the live update first, then restart and then install setup.exe. Thanks, and i hope this info will be useful to someone else.
My System SpecsSystem Spec
27 Sep 2009   #17


better check to make sure everything is working - I beta test SEP and not everything is working 100% yet...
My System SpecsSystem Spec
19 Oct 2009   #18

Windows 7

I have a final (retail) version of win 7 ultimate x64-- extracted the files, ran LUSETUP as administrator, restarted, and then ran setup. Installed without a problem or error message. Working fine -- though that's an assumption. Don't know how to really "test" it with a virus, etc. Tested it with EICAR test file -- detected and cleaned it. I'm guessing it works...
My System SpecsSystem Spec
19 Oct 2009   #19

Windows 7 x64
SEP 11 Release 5 Certified for Win 7

We have been waiting for SEP 11 version that was approved for Win7 (x86 and x64). Symantec's latest version 11.0.5002.333 works fine. No unusual install methods, just run the setup exe, or install for the Management Console. We have test both unmanaged and managed. All work fine.

My System SpecsSystem Spec
08 Dec 2009   #20


Where i can get LUsetup.exe?
My System SpecsSystem Spec

 Symantec Endpoint Protection 11

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Install not completing- Symantec Endpoint Protection
I'm trying to install SEP and the install won't complete. I'm using an administrator account and click Run as Administrator when starting the installation. Windows installer starts but it never gets to the Symantec installer. This is on an older 32 bit laptop and I'm using the 32 bit version of...
Symantec Endpoint Protection not installing
Hi there, we are trying to install Symantec Endpoint Protection in a particular PC (windows 7 Ultimate in the domain environment) & the installation process is proceeding upto 20-25%, but then after sometime its not installing, then I did a clean unistall & reinstall again, still the same. But when...
System Security
Symantec Endpoint Protection
Hello, I am writing in inquiring information on installing SEP 11 on Windows 7 Home Premium. A family member works at a university and therefore can download it for free from their site. It installs "OK" but after a scan and updates for it, LiveUpdate gets corrupted with error LU1808. This is...
System Security
Symantec Endpoint Protection Problem
Hello, The other day I booted up my computer. Everything was normal until Symantec Endpoint Protection started to install without me running any install applications. I did have it already installed because my colleges provides it for free. Anyways, I am wondering why this happened and continues...
Symantec Endpoint Protection v11.0.5 Install Error
Two weeks ago I purchased a new out of the box OS 7 Home Premium 64bit/32bit to replace the XP Pro 32bit operating system. I did a complete clean install of the 64 bit OS 7. Terrific no problem except for: a) The PCMove that Laplink recommended did not work (requires like to like operating...
System Security
Symantec Endpoint Protection
Just thought that I'd share, this version of endpoint protection works great on build 7077-7100, it will not work on older builds.
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App