Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow performance with LogMeIn and Windows 7


09 Sep 2011   #1

Windows 7 Home Premium 64bit
 
 
Slow performance with LogMeIn and Windows 7

I recently got a new PC (HP TouchScreen 610) with Windows 7, moving up from an old XP machine. When I used LogMeIn on the XP machine, it worked great... nice and fast with good "tactile" control. Now, with the latest version of LogMeIn on my new machine, it is way too "slow"; mouse movements, screen redraws on the remote computer are like molasses. In the general preferences of LogMeIn, I have checked and unchecked the performance categories below with no change:
Name:  logmein-pref.jpg
Views: 141
Size:  36.8 KB
Does anyone have any ideas on how to make it work?
Could it be the touchscreen?
Any other ideas?
Thank you.



My System SpecsSystem Spec
.

09 Sep 2011   #2

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by RadxBoy View Post
I recently got a new PC (HP TouchScreen 610) with Windows 7, moving up from an old XP machine. When I used LogMeIn on the XP machine, it worked great... nice and fast with good "tactile" control. Now, with the latest version of LogMeIn on my new machine, it is way too "slow"; mouse movements, screen redraws on the remote computer are like molasses. In the general preferences of LogMeIn, I have checked and unchecked the performance categories below with no change:
Attachment 174575
Does anyone have any ideas on how to make it work?
Could it be the touchscreen?
Any other ideas?
Thank you.

I use logmein to support over 75 machines and I havent had this exact issue... a few questions for you:
  1. Are you having problems remoting in to more than 1 machine? If you can try remote controlling other PC's.
  2. Are you having the issue on your new PC when using it to remote other PC's, or only when you remote into that new PC?
  3. Have you checked into the logmein forums or help?
  4. Have you tried checking disable wallpaper and interface effects in host PC?
Here is logmein support for speeding a connection... FAQ:*How can I speed up my connection to the host computer?*-*LogMeIn Help

I have also had success by deleting the logmein video mirror driver on some machines. Hope this helps...
My System SpecsSystem Spec
09 Sep 2011   #3

Windows 7 Home Premium 64bit
 
 

Thanks for your reply Darryl,
Currently, I have only tried remoting into my host (the new Windows 7 PC) from my PC at work. This worked fine a couple months ago when I had the older XP host set-up. Now, with the new host, I'm having problems. I have read through (and posted) the LogMeIn forums and could only find reference to
1. the performance options which I showed in the image of my original post,
2. reinstalling LogMeIn, and
3. reference to the video mirror driver which you mentioned. See Logmein slow on Windows 7 computer - LogMeIn Community.

I have also played around a little with the color quality which you suggested from the link without success.
Darryl, could you walk me trough the steps for deleting the video driver that you suggested? I would like to try that, as well as any other ideas. Thanks!
My System SpecsSystem Spec
.


09 Sep 2011   #4

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by RadxBoy View Post
Darryl, could you walk me trough the steps for deleting the video driver that you suggested? I would like to try that, as well as any other ideas. Thanks!
Easy as PII...
  • Right click on "Computer"
  • Choose "Manage" (a cool place if you've never used it)
  • Go to "Device Manager" in left pane
  • Now in main pane, click on the chevron (triangle) next to Display Adapters
  • The Right click on the Logmein Mirror Driver and select "Uninstall"
Reboot and retry!

Also, it might be a good idea to add a friends or relative PC to your logmein to test your outbound PC...
My System SpecsSystem Spec
10 Sep 2011   #5

Windows 7 Home Premium 64bit
 
 

Hi Darryl,
With your direction, removing the LogMeIn driver was easy and went smoothly.
Unfortunately, there is still this huge latency problem. I have tested it with three remote computers using LogMeIn without success.
This is so bizarre as I was using it fine with my old XP machine. I thought it would be faster, if anything. No help yet from the LogMeIn Forums.
Do you think it could have any think to do with my Windows 7 machine being a touchscreen?
If you have any other suggestions I am happy to entertain them. Thanks!
My System SpecsSystem Spec
11 Sep 2011   #6

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by RadxBoy View Post
Hi Darryl,
With your direction, removing the LogMeIn driver was easy and went smoothly.
Unfortunately, there is still this huge latency problem. I have tested it with three remote computers using LogMeIn without success.
This is so bizarre as I was using it fine with my old XP machine. I thought it would be faster, if anything. No help yet from the LogMeIn Forums.
Do you think it could have any think to do with my Windows 7 machine being a touchscreen?
If you have any other suggestions I am happy to entertain them. Thanks!
I support Windows 7, Veesta, and XP machines with logmein... the only latency issues I've ever had are with slow Internet connections at the remote ends.

I doubt that the touchscreen is at fault, however... if you ahve access to a USB mouse and keyboard that should be easy enough to rule out.

I'd try uninstalling and reinstalling logmein on the offending machine! Also might be a good idea to check and make sure the remote is also updated. A firewall shouldnt have anything to do with this issue as logmein uses port 80, same as http traffic.
My System SpecsSystem Spec
14 Apr 2013   #7

Win7-64
 
 

I know this is old, but if anyone else has this problem, I'd recommend trying at least two different web browsers first. I've noticed LogMeIn runs better or worse on different browsers (chrome/IE/firefox) and also depending on what operating system you're using. So try a different browser!
My System SpecsSystem Spec
Reply

 Slow performance with LogMeIn and Windows 7




Thread Tools



Similar help and support threads for2: Slow performance with LogMeIn and Windows 7
Thread Forum
Windows has detected you performance is slow? Graphic Cards
LogMeIn performance horrible, even over direct fiber connection Virtualization
Windows 7 64 Slow Performance Installation & Setup
windows virtual pc slow performance Virtualization
Windows 7 slow performance with ide HD Performance & Maintenance
Windows 7 slow performance on my laptop Performance & Maintenance
Logmein - performance problems? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33