Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Help Please!!!

05 Oct 2011   #1

Windows Seven Premium
 
 
Help Please!!!

Further to my posts on Web Site Interference, whilst trying to overcome the spam problem I am experiencing, I have made a mess of a "Sign On" form on page 6 of the site. Whilst the one showing on the internet works fine, the one on my computer is not. I have attached a copy of the form as a Word Doc and would be very grateful if any forum members could have a look at it and tell me what I have done wrong and how to put it right? The site is written in Dreamweaver 8.

It was suggested that I put a simple question and answer box on this page to stop the auto scripts attacking it and it was whilst trying to do this with my limited knowledge of html that I messed the page up. I have also attached a screen shot of the type of spam I am getting.

The web site address is Signing On Form

Any help will be very much appreciated, honest!!

ReonBin79



Attached Thumbnails
Help Please!!!-spam.jpg  
Attached Files
File Type: docx page6 CBay.docx (13.9 KB, 2 views)
My System SpecsSystem Spec
.

Reply

 Help Please!!!





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33