Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: applications running problem

02 Aug 2009   #1
Kellerman

Windows 7 build 7600 RTM x86
 
 
Very strange problem lol

I got some problems with some applcations.

For instance, i have a uTorrent problem. I install the application, works fine for 10 minutes, then when i try to open utorrent it won't open. No error message, no nothing, just won't OPEN dosen't matter how many times i double click the .exe. I opened task manager and the process it's gone so i really don't know what could be the problem. On the officla forum of utorrent they say it's a windows 7 problem but for some people it works. I even tried run as administrator, run compatibility, i even give myself OWNER on utorrent and won't work. And what is strange is that i can't uninstall the program from control panel only if i remove it completlty from registry. (i even tried a CLEAN uninstall then CLEAN INSTALL and the same strange problem).

Ok you would say it's a utorrent problem but it's not. I installed another application, a uninstaller to remove utorrent completly but not even the uninstaller it's RUNNING. i mean it's the same problem, the uninstaller tool worked fine 5-10 mins then when i try to open it...it won't open.

And another strange problem with STEAM. Kinda same, every time i open STEAM it is UPDATING STEAM PLATFORM and very slowly..1% / minute.

NOW WTF?


My System SpecsSystem Spec
.
02 Aug 2009   #2
Kari

Microsoft Community Contributor Award Recipient

 

This reply represents only my personal opinion, and I take full responsibility of what I say. As a quite new member my self, I have no authority to speak on behalf of anybody else, least the forum owners and admins.

That said, in my opinion this really is not a right forum to discuss torrents, P2P applications and any problems users have to use them.

Please use other forums to discuss this type of problems.

Kari
My System SpecsSystem Spec
02 Aug 2009   #3
Kellerman

Windows 7 build 7600 RTM x86
 
 

And what makes you think that torrents are only used for stealing and that? it's not only a utorrent problem, it's a windows 7 problem which makes some applications NOT WORK.
My System SpecsSystem Spec
.

03 Aug 2009   #4
grrrl212

Windows 7, Windows XP, Archlinux
 
 
applications running problem

hi all,

i`ve installed windows 7 and drivers for sound and graphics,
now when i`m trying to run some apps,
its shows but only in task manager,
and i see nothing more than desktop,

what i need to do?
regards
My System SpecsSystem Spec
03 Aug 2009   #5
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by grrrl212 View Post
hi all,

i`ve installed windows 7 and drivers for sound and graphics,
now when i`m trying to run some apps,
its shows but only in task manager,
and i see nothing more than desktop,

what i need to do?
regards
Welcome to the forums.
You'll need to give a bit more detail. What app/s are you trying to run? What build number are you running? Do you have UAC on or off?
My System SpecsSystem Spec
03 Aug 2009   #6
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Kellerman View Post
And what makes you think that torrents are only used for stealing and that? it's not only a utorrent problem, it's a windows 7 problem which makes some applications NOT WORK.
I think it's fine to discuss here. As long there is no talk of illegal activities there should be no reason you can't seek help with this issue. I personally use utorrent and it works perfectly.
What win 7 build number are you running?

edit: I just realised that this is the same problem someone posted here: applications running problem
My System SpecsSystem Spec
03 Aug 2009   #7
grrrl212

Windows 7, Windows XP, Archlinux
 
 

hi,

i`m running on:
7600.16385.090713-1255
x86 version,
trying to run: firefox 3.5, foobar2000,
and games like Stalker Clear Sky, Fear 2,
and i dont know that UAC are on or off,

on second system - WinXP, there arent any problem, all progs and games works
My System SpecsSystem Spec
03 Aug 2009   #8
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Right click the flag in the sys tray (near the clock), click 'open action centre'on the new screen choose "change user account control settings" on the left. Move the slider all the way to the bottom and click ok. Click OK at the pop up window. Reboot. Once it's restarted, try opening one the progs you're having problems with.
My System SpecsSystem Spec
03 Aug 2009   #9
grrrl212

Windows 7, Windows XP, Archlinux
 
 

hi,

i`ve encountered another problem,
"change user account control settings" arent showing, same as this programs,
any ideas?
My System SpecsSystem Spec
03 Sep 2009   #10
grrrl212

Windows 7, Windows XP, Archlinux
 
 

hi, i have set up the "change user account control settings", but programs arent showing at all, who can help me?
My System SpecsSystem Spec
Reply

 applications running problem




Thread Tools




Similar help and support threads
Thread Forum
Applications all loading and running S L O W!!!
Hi, After Windows loads, all of my programs are loading so slow and running really slow. Some even lock-up and I need to use Task Manager to stop them running? I have ran MalwareBytes and CC Cleaner through the system but to no avail? I have ran System Restore and restored to a previous...
Performance & Maintenance
Random BSOD running various applications
Hi all, I've been experiencing very frequent BSODs with different bug check codes and causes every time. When a BSOD happens, there is this buzzing sound and it will say something like 'initializing crash dump....' but nothing else will happen. I have to manually restart my laptop again. On a...
BSOD Help and Support
BSOD randomly throughout the day even while not running applications
Hp Pavillion DV7 has now randomly started Blue Screening as of yesterday. This occurs even when nothing has been opened and is just sitting at the desktop. Only change on system was an upgrade three weeks ago to a Kingston HyperX 3K 120gig SSD drive. System is running a fresh install (installed...
BSOD Help and Support
No applications running - 800mb ram usage?
Hey everyone, I've removed some services and applications and I reduced my usage by about 130mb of ram but is 800mb fairly normal for a laptop running Windows 7? If not what can I do to reduce this even more?
General Discussion
My first time using Windows, need help running applications! Help!
Hi, so I just bought a new computer from the store and I believe it has Windows Seven on it. It's alright and I haven't run into many issues, although the interface is kind of confusing and new to me. Anyway, I noticed that there's no Software Center like in Ubuntu, and I had to look online to...
Software
Windows 7 Not Running Applications
Sorry I did not know where else to post this but this problem started last night I restarted my computer and now it wont running applications. And by that I mean any exe file that doesn't require and installation. What I can do is run installers and and then run the program but I have programs that...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App