Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! (Applications Wont Start!)


04 Aug 2009   #1

Windows 7
 
 
Help! (Applications Wont Start!)

So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will!

So- Is this a common problem !?

I've re-installed Windows 7 Once and nothing has changed also I'm having this problem with all applications including native ones like IE and Windows Media Player

My System SpecsSystem Spec
.

04 Aug 2009   #2

64-bit Windows 8.1 Pro
 
 

please fill out your system specs .. help us help you
My System SpecsSystem Spec
04 Aug 2009   #3

 

Quote   Quote: Originally Posted by JokieOne View Post
So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will!

So- Is this a common problem !?

I've re-installed Windows 7 Once and nothing has changed also I'm having this problem with all applications including native ones like IE and Windows Media Player
Clean Install or upgrade? UAC turned on or off?
My System SpecsSystem Spec
.


04 Aug 2009   #4

Windows 7
 
 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
Clean Install or upgrade? UAC turned on or off?
Tried both - UAC is on

System Specc's (sorry) q9995 @ 2.83 Ghz - Ati 4850x2, gigabyte EP45-Ds3L
My System SpecsSystem Spec
04 Aug 2009   #5

 

Have you tried installing all drivers.
edit: oops :s mixed this with another thread
My System SpecsSystem Spec
04 Aug 2009   #6

 

Quote   Quote: Originally Posted by JokieOne View Post
Tried both - UAC is on

System Specc's (sorry) q9995 @ 2.83 Ghz - Ati 4850x2, gigabyte EP45-Ds3L
Try to turn UAC off
My System SpecsSystem Spec
04 Aug 2009   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JokieOne View Post
So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will!

So- Is this a common problem !?

I've re-installed Windows 7 Once and nothing has changed also I'm having this problem with all applications including native ones like IE and Windows Media Player
Jokie

One way is to run as admin. When you installed app did you do it from a regular user account with elevated privledges?

Ken
My System SpecsSystem Spec
04 Aug 2009   #8

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Jokie

One way is to run as admin. When you installed app did you do it from a regular user account with elevated privledges?

Ken
I'm the only user and administrator
My System SpecsSystem Spec
04 Aug 2009   #9

win xp
 
 

Did you ever have a registry scanning? You may need to repair the broken registry. Glary Utilities, Smart registry , such programs are widely talked about.
My System SpecsSystem Spec
05 Aug 2009   #10

Windows 7
 
 

Hmm.. This is soo annoying I can't turn of UAC because the same thing happens as when I'm trying to open any other application ... It wont show up (but the process is still running) And I can't run UAC in Administration mode to Disable it : / (wtf).

Btw Registry cleaner didn't work ... I'm going to try to start in Safe mode and turn of UAC there ....

It could be some driver issues because the OS worked fine before I installed all my drivers... However I've tried disabling them all and nothing happens.

I'm also having another problem atm - When I boot up my computer the screen grey's out on me (driver issue again?) So I have to force log out and log in....

Anyways I'll let you know on my progress ^^
My System SpecsSystem Spec
Reply

 Help! (Applications Wont Start!)




Thread Tools



Similar help and support threads for2: Help! (Applications Wont Start!)
Thread Forum
Solved windows 7 wont boot, wont go to safe mode or start on windows 7 disk BSOD Help and Support
Solved After OS reinstall my Applications won't start Software
Which of these start-up applications should I remove? Performance & Maintenance
New applications not highlighted in start menu Performance & Maintenance
applications won't start BSOD Help and Support
Unable to start certain applications on different user Software
Sometimes I need to start applications twice. General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33