Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! (Applications Wont Start!)

04 Aug 2009   #1
JokieOne

Windows 7
 
 
Help! (Applications Wont Start!)

So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will!

So- Is this a common problem !?

I've re-installed W7 Once and nothing has changed also I'm having this problem with all applications including native ones like IE and Windows Media Player


My System SpecsSystem Spec
.
04 Aug 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

please fill out your system specs .. help us help you
My System SpecsSystem Spec
04 Aug 2009   #3
sergiogarcia9

 

Quote   Quote: Originally Posted by JokieOne View Post
So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will!

So- Is this a common problem !?

I've re-installed W7 Once and nothing has changed also I'm having this problem with all applications including native ones like IE and Windows Media Player
Clean Install or upgrade? UAC turned on or off?
My System SpecsSystem Spec
.

04 Aug 2009   #4
JokieOne

Windows 7
 
 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
Clean Install or upgrade? UAC turned on or off?
Tried both - UAC is on

System Specc's (sorry) q9995 @ 2.83 Ghz - Ati 4850x2, gigabyte EP45-Ds3L
My System SpecsSystem Spec
04 Aug 2009   #5
sergiogarcia9

 

Have you tried installing all drivers.
edit: oops :s mixed this with another thread
My System SpecsSystem Spec
04 Aug 2009   #6
sergiogarcia9

 

Quote   Quote: Originally Posted by JokieOne View Post
Tried both - UAC is on

System Specc's (sorry) q9995 @ 2.83 Ghz - Ati 4850x2, gigabyte EP45-Ds3L
Try to turn UAC off
My System SpecsSystem Spec
04 Aug 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JokieOne View Post
So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will!

So- Is this a common problem !?

I've re-installed W7 Once and nothing has changed also I'm having this problem with all applications including native ones like IE and Windows Media Player
Jokie

One way is to run as admin. When you installed app did you do it from a regular user account with elevated privledges?

Ken
My System SpecsSystem Spec
04 Aug 2009   #8
JokieOne

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Jokie

One way is to run as admin. When you installed app did you do it from a regular user account with elevated privledges?

Ken
I'm the only user and administrator
My System SpecsSystem Spec
04 Aug 2009   #9
sabrina

win xp
 
 

Did you ever have a registry scanning? You may need to repair the broken registry. Glary Utilities, Smart registry , such programs are widely talked about.
My System SpecsSystem Spec
05 Aug 2009   #10
JokieOne

Windows 7
 
 

Hmm.. This is soo annoying I can't turn of UAC because the same thing happens as when I'm trying to open any other application ... It wont show up (but the process is still running) And I can't run UAC in Administration mode to Disable it : / (wtf).

Btw Registry cleaner didn't work ... I'm going to try to start in Safe mode and turn of UAC there ....

It could be some driver issues because the OS worked fine before I installed all my drivers... However I've tried disabling them all and nothing happens.

I'm also having another problem atm - When I boot up my computer the screen grey's out on me (driver issue again?) So I have to force log out and log in....

Anyways I'll let you know on my progress ^^
My System SpecsSystem Spec
Reply

 Help! (Applications Wont Start!)




Thread Tools




Similar help and support threads
Thread Forum
Which of these start-up applications should I remove?
Hello! I am currently deactivating several programs from my boot-list in an attempt to stop a little problem I am having. I came across a couple programs that I am not sure would be such a good idea to deactivate, and I am asking you all to help me. :) Here is a screen shot of a list...
Performance & Maintenance
windows 7 wont boot, wont go to safe mode or start on windows 7 disk
hi, window will not boot goes to blue screen that says process 1 initizaltion failed and starts dumping, then reboots to reapir, wont repair, tried booting to reapir disc and used bitdefender rescue which showed no virus, then tried booting to my winodws 7 upgrade disc, it says loading files then...
BSOD Help and Support
After OS reinstall my Applications won't start
Hello Recently I had Windows crash caused by virus, when I restored my Windows back some applications won't start, is there a way to fix this? I believe it's caused by missing registry files Or should I reinstall all my software? (It will take really long time) Thanks in advance
Software
applications won't start
Hi Newbie here, but hopefully someone will be kind and knowledgable enough to help me out. None of my applications will start in Windows 7. Here is the history in case it helps: I recently had an issue with internet explorer redirecting. Everything was normal apart from this. Scans with adaware...
BSOD Help and Support
Unable to start certain applications on different user
Hey there, Guess this is going to be my first asking post ^^ I've been having problems with installing certain applications, e.g Autocad LT 2006 I was able to have it running under both compatibility mode and w7 mode using both local and domain administrator. However I am unable to run...
Software
Sometimes I need to start applications twice.
Some of my applications never start on the first try. They show up in the taskmgr window but never open up minimized or maximized. Sometimes I can't even kill them after I press the "End Process" option. When I can successfully kill the application at the task manager, then the application...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App