Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get RAIDXpert to work with IE9

03 Nov 2011   #1
BradC

Windows 7 Professional x64
 
 
Can't get RAIDXpert to work with IE9

Hi folks. I'm new to this forum, so please be patient with me while I get familiar with your customs and conventions on the forum. I wasn't sure if this is a suitable location for this question, but here goes..

One of my two RAID 1 drives on my three-month-old desktop (Windows 7 Professional on an AMD Phenom II 64x, Asus M5A88-V EVO motherboard) has become unavailable. I've plugged the drive into another SATA port where I can read and write to it just fine, so I know the drive is OK. Searches have revealed that others have had this problem and have corrected it by using RAIDXpert to rebuild the RAID from the good drive. So that's what I want to try.

I found RAIDXpert ver. 2.4 online and downloaded and installed it, but when I logged in to it the Host and Utility features were available but the RAIDXpert features were missing. I concluded that I needed a later version of the software, so I located file AMDXpert_V3215407_XPVistaWin7 and downloaded and installed it. When I try to run it the Internet Explorer connection fails with

Internet Explorer cannot display the webpage
http://localhost:25902/amd
resource localhost is not set up to accept connections on port "25902"

I'm fairly computer literate, but I'm not familiar with the details of socket connections on a PC, or with the tools available to troubleshoot them. Can anyone suggest how I should proceed?

Brad


My System SpecsSystem Spec
17 Nov 2012   #2
jgibso

Win 7 64 bit
 
 

I had a similar problem, trying to launch RaidXpert from the shortcut, received HTTP ERROR: 500, org.apache.jsp.index_jsp. That was how I happened to find this blog.

I discovered I already had a browser window open with the RaidXpert html running. I thought maybe that was the problem, but before closing the browser, I bookmarked the URL. However, when I tried again to launch from the shortcut, I still got the same problem. So I tried launching the app from the bookmark, and that works fine.
If you enter the URL directly into browser (http://localhost:25902/amd/login.jsp) it works fine. Or bookmark it. Default userid/password is admin/admin.
My System SpecsSystem Spec
3 Weeks Ago   #3
thewizardofahhs

w7 x64
 
 
RAIDXpert Http Error: 500 (Solved)

Thank you, Thank you, Thank you jgibso! There are lots of posts about the error, but yours is a lifesaver.
My RAID went critical yesterday. I needed to rebuild it. and I couldn't do it from BIOS on an AMD chipset.

It seems that this particular Raid in BIOS is not very reliable. I have constant problems with a drive dropping out every 2 to 5 months. Replacing the drives does not seem to solve the issue. I have been
running side by side to an NVidia RAID in BIOS that has been running flawlessly for 5 years.

I have several PC's with RAID. an NVidia with 4x2TB drives, and AMD with 4x2TB drives and an AMD with 4x4TB drives that I finally switched out to a SANS DIGITAL TR5M6G enclosure and controller card using 5x4TB drives. The switch was the best move I have ever made and the enclosure and card are very reasonable and the enclosure is well ventilated and the software is excellent for configuring and maintaining the RAID..
My System SpecsSystem Spec
Reply

 Can't get RAIDXpert to work with IE9




Thread Tools





Similar help and support threads
Thread Forum
Win 7 Ult x64 Start doesnt work Icons dont work
Attempted a restore in Safe Mode. System came back up with all icons as normal. Issue start button doesn't work, icons open file but there is not text or data...there is what appears to be wire frames where the information should be. All files still on drive but cannot access. Safe mode does...
General Discussion
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
NO printers work, not even document writer.. Everything used to work.
So I'm running Windows 7 Ultimate 64 bit, For months I had any printer I set up working easily, and never had any problems printing. Last week I went to print a document from microsoft word, and it says "Windows cannot print due to a problem with the current printer setup". I thought that was...
Hardware & Devices
AMD RAIDXpert splat on taskbar --trouble?
Yesterday, I used Lightscribe to label one disk. I had no trouble. Today, I'm getting a AMD RAIDXpert splat notification on my taskbar. It comes and goes. I'm thinking post hoc, propter hoc, that labeling is what caused it. Is this likely? Is it serious? If this isn't the right place to...
Hardware & Devices
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers
Applications that work with Vista should work with Windows 7 , there are exceptions.
Microsoft ranks Windows 7 features most likely to affect app-compatibility | All about Microsoft | ZDNet.com While Microsoft officials have said that applications that work with Vista should work with Windows 7 , there are exceptions. The 45-page “Windows Application Quality Cookbook”...
News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App