Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with MSN being slow?

06 Aug 2009   #1
Paisa90

Windows Seven
 
 
Problem with MSN being slow?

Hello all. I installed Windows Seven 64 Build 7600 yesterday to try it out. Everything runs very smoothly with the exception of Windows Live Messenger.

The problem I'm having is that it runs very slow. When someone talks to me and I switch to the chat window, it'll freeze for 1 sec before it shows up everything correctly and I can write anything. Same happens if I try to start a conversation, the chat screen that comes up will first "freeze" for 1 second.

I know it's not much, but it's really annoying and I cant figure out why this happens. I did a clean install yesterday and it fixed the problem during that session, but it's happening again today after the reboot. Any suggestions? :S Thank you.


My System SpecsSystem Spec
.
06 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Paisa90 View Post
Hello all. I installed Windows Seven 64 Build 7600 yesterday to try it out. Everything runs very smoothly with the exception of Windows Live Messenger.

The problem I'm having is that it runs very slow. When someone talks to me and I switch to the chat window, it'll freeze for 1 sec before it shows up everything correctly and I can write anything. Same happens if I try to start a conversation, the chat screen that comes up will first "freeze" for 1 second.

I know it's not much, but it's really annoying and I cant figure out why this happens. I did a clean install yesterday and it fixed the problem during that session, but it's happening again today after the reboot. Any suggestions? :S Thank you.
P

there could be a ton of reasons. video driver, networking, isp. First we need to get your computer specs, your networking setup.

Thanks

Ken
My System SpecsSystem Spec
06 Aug 2009   #3
Paisa90

Windows Seven
 
 

Hmm ISP/Network? It seems more like a software issue since it's hardware-laggy like :S

My specs: 4GB RAM, 180GB HD, Core 2 Duo 8500 (3,16Ghz), Ati 4870 latest drivers (Catalyst 9.7 I think it is). I dont get why it worked ok after the clean install UNTIL I rebooted :S Thank you.
My System SpecsSystem Spec
.

12 Nov 2009   #4
mrbert

windows 7 X64
 
 

I have the same problem.
Netwaork and ISP is OK
On the other PC under vista it is smooth.
and the funny thing it is not consistent
sometimes it is just normal on win7 to
My System SpecsSystem Spec
14 Dec 2009   #5
dioguml

Windows 7 Professional
 
 

Same problem here. I have a problem with adress bar in Firefox too. Since I write a few characters it takes too long to show de history thing.. It's nothing serious but it's annoying!

Thanks for the help.
My System SpecsSystem Spec
Reply

 Problem with MSN being slow?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow Internet Browsing Problem
Hi, I installed Windows 7 couple weeks ago and found out that the Internet browsing is really really slow. I reinstalled it twice and the same thing is happening. My computer has 4GB of RAMS and on E8400 processor so I dont think it's my computer's problem. I have tried IE8, Firefox, Google...
Browsers & Mail
Office 2003 and win 7 x64 Problem !SLOW!
Hey guys, couldn't find this problem anywhere on the net, so i thought i'd make a thread. i've been searching up and down everywhere and everybody seems to have similar but slightly different problems so here i go: whenever i open anything from microsoft office 2003, that can be outlook, that...
Software
Problem with Windows slow down after Idle
Hi, I have been having problems with my computer for a while but haven't had to time to get some help. Its started to really annoy me now so it needs to be resolved. My computer loads perfectly and runs well until I get go to get a drink, answer the door or even just read an article on...
General Discussion
Problem! Video is slow in virtula xp.
Hi! I m new here. In trouble and need your help guys! I installed windows xp sp2 in virtual pc, but when integrated, it plays video v e r y . . . slowly. The machine is also slow, too. Any solution? using Asus m2n mx se plus motherboard, amd athlon x64 processor and 2 gb ram. Is it to install...
Virtualization
IIS7 Slow Problem
Hello, We are facing problem with IIS7 under Windows 7, our local website is too slow and sometimes timed out but when we were using IIS5.1 under WinXP we didn't face any performance issue. I search around this issue and it look like a lot of people are facing the same thing and someone suggest to...
Browsers & Mail
Another slow boot problem
Well first I'll say HELLO!!! Ok so I have a brand new install of the RC It is loaded on a I7 920 gigabyte x58 ud4p mb /12g ddr3 1600 ram /raid 5 set up with a rocketraid 2640x4 /4 wd 32m cache 640gb hard drives and It takes forever to boot from power button till log in screen 2.5 min...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App