Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wamp on w7


09 Dec 2011   #1

Windows 7 Home Premium 32bit
 
 
wamp on w7

I am using windows 7 home premium 32bit ..
I tried to install wamp server 2.2 . But it did not install properly.
mine is intel core i3 M350..
Anyone please help...

My System SpecsSystem Spec
.

11 Dec 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums susi1. We will need more info to hopefully help you. 1st, it will help if you fill out your system specs:

System Info - See Your System Specs

Then, exactly what do you mean by "But it did not install properly"? List the steps, where it failed, any error codes, and any screenshots will help as well. I see in Googling wamp server 2.2 that there are both 32 bit and 64 bit versions, confirm you are trying to install the 32 bit version.

Hopefully with more information, someone here will be able to assist you, or at least determine if this is a Windows 7 issue, or something you should inquire about on the WampServer Forum.

A Guy
My System SpecsSystem Spec
11 Dec 2011   #3

Windows 7 Home Premium 32bit
 
 

i installed wamp server 2.2 32bit version...
everything went fine but when i right click on the icon in the taskbar tray it didnot give any options of mysql,php etc., as it should have given in the dropdow menu ....
instead it gave the below listed options

About
refresh
help
language
exit


i want to know the problem with the installation...
how can i get the drop down list as it should have been??
or should i reinstall or should i install other version ..??

please do reply as fast as u can ...
thanks in advance.
My System SpecsSystem Spec
.


12 Dec 2011   #4

Windows 7 32bit
 
 
Do you run Skype too?

Would you happen to have Skype installed too? When I installed wamp onto my Windows 7 Pro I ran into a similar problem. It seems that Skype and Wamp sahre the same ports and I needed to change the settings in Skype in order to allow both to run on Windows 7. I'll try to dig up the exact setting to change for you... ah! Here it is...


In skype if you click "tools " then "options" and connection down the left, untick the box "use port 80 and 443 as alternative incomming ports"
My System SpecsSystem Spec
12 Dec 2011   #5

windows 7
 
 
just do like this it will work!

Quote   Quote: Originally Posted by drifking8887 View Post
Quote   Quote: Originally Posted by Spleshmen View Post
i just installed xampp on windows 7 and i cant get to start apache and mysql.it says running and after 5 seconds says stopped.what to do?pls help.thanks


u can not use it coz it use 80 port in the machin by the way iis also use 80 port in the windows 7 that is why xamp and wamp not work in the windows 7 sometime ,
e so u have to change the iis port in windows 7

How to do this?
#1. In Start menu Search option, type: IIS and click Internet Information Services Manager or simply do a run command: inetmgr .
#2. Under Connections, You’ll see your PC name click on it to expand the list. Now you can see “Sites” click on it to expand.
#3. Under Sites you can see Default Web Site, right click on it and Select EDIT BINDINGS.
#4. Edit HTTP binding port from 80 to 81.


#5. Open your browser and type: //localhost:81/yoursite. You should be able to access your local sites without any problems.




if not iis in search function

#1. In Start menu Search option, type: turn windows features on or off
#2 and tik the internet information services and ok
now wamp will work properly
My System SpecsSystem Spec
12 Dec 2011   #6

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by smc0862 View Post
Would you happen to have Skype installed too? When I installed wamp onto my Windows 7 Pro I ran into a similar problem. It seems that Skype and Wamp sahre the same ports and I needed to change the settings in Skype in order to allow both to run on Windows 7. I'll try to dig up the exact setting to change for you... ah! Here it is...


In skype if you click "tools " then "options" and connection down the left, untick the box "use port 80 and 443 as alternative incomming ports"
wow!!!!! amazing.... it worked, thanks a lot....thanks a hundred times... smc0862

as soon as i changed the port it started working correctly...
My System SpecsSystem Spec
13 Dec 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums smc0862. Thanks for helping

A Guy
My System SpecsSystem Spec
Reply

 wamp on w7




Thread Tools



Similar help and support threads for2: wamp on w7
Thread Forum
Wamp 2.2 on Windows 7 x64 Software
wamp x64 win7 php interpretation problem Installation & Setup
Wamp not working on Laptop General Discussion
WAMP Server and WP Software
Solved Wamp problem Software
WAMP server on W7 anyone Software
wamp and IIS in windows 7 ultimate 64 System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33