Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: areca could not launch at windows x64


17 Dec 2011   #1

windows 7 x64 16385
 
 
areca could not launch at windows x64

I installed areca backup and installed jdk x64 for other application.
But the areca backup could not launch at windows x64.

Quote:
C:\Users\Administrator>java -version
java version "1.7.0_01"
Java(TM) SE Runtime Environment (build 1.7.0_01-b08)
Java HotSpot(TM) 64-Bit Server VM (build 21.1-b02, mixed mode)
Please let me know how to launch areca backup.

Thanks in advance.


My System SpecsSystem Spec
.

Reply

 areca could not launch at windows x64




Thread Tools



Similar help and support threads for2: areca could not launch at windows x64
Thread Forum
No text/cannot launch windows General Discussion
Solved Windows Mail will not launch Browsers & Mail
Solved win7-64 has stopped seeing my 9Tb GPT partition - areca 5020 raid-box Hardware & Devices
Areca 5040-U3 8-bay eSATA/FW800/USB3/iSCSI Hardware & Devices
Launch Manager (Quick Launch Buttons) Hardware & Devices
Areca controller and Windows 7 Upgrade Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33